USB drive "mounting" stopped working


Last Updated:

  1. cstockdale

    cstockdale Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    5
    Likes Received:
    0
    My Telus Hero was working just fine when I connected to my PC using the USB cable, and "mounting" the drive, but as of today it no longer will "mount", when I select this on the phone, it still will not show up in "My Computer" as a drive. I use Windows 7, and have made no changes to my PC recently that I can think of that would affect this.
     

    Advertisement
  2. cstockdale

    cstockdale Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    5
    Likes Received:
    0
    never mind. just as quickly as the problem surfaced, it vanished again.
     
  3. aznbarbecuesauce

    aznbarbecuesauce New Member

    Joined:
    Jul 5, 2010
    Messages:
    2
    Likes Received:
    0
    omgosh >:O The same exact thing happened to me and i'm trying to find out why! I emailed HTC no response. I went to an HTC care facility in Hong Kong and they said it might be a hardware problem, but since i got the phone used and its the same as yours telus. They couldn't upgrade to 2.1 for me D: They told me to pay 350 HKD to have HTC officials look into it. Problem or not, they take 350. Do you know when Telus is going to release the update? I'm live in california and i use tmobile for service provider. if you get the update, could you send it to me?
     

Share This Page

Loading...