usb driveSupport


Last Updated: 2011-08-25 18:55:16
  1. crow11ad

    crow11ad Well-Known Member

    Hey Dan read above where I stated thank you.....

    Advertisement
  2. Don O'Neil

    Don O'Neil New Member

  3. Silverexpress

    Silverexpress Well-Known Member

    Don,

    Three things....

    1. Format the SD card using the Moment, and try again. If this doesn't work...
    2. It could be that the Moment has somehow chosen an existing drive
    letter. Thus it connects, but does not show as drive in IE. Try this:
    Connect your Moment to your PC, and initiate a USB connection.
    On your desktop right click on "My Computer". On the drop down list
    choose "manage".

    A new screen should pop up with a tree. Go down near the bottom of the tree and click on "Disk Management". A huge window should appear on the right showing all the drives connected to your PC. If you recognize the Moment's drive (assuming it shows up), you should be able to change the drive letter. Right click right on the bar graph and a list with the following option should appear "Change Drive Letter and Paths". Choose it, and a few more successive windows should pop up to allow you to change the drive letter. Pick one that is not in use.

    Question: Do you use a lot of external drives on this particular PC? At some point the same drive letters get reassigned. And if two devices who use the same drive letter get plugged in at the same time, one will not show.

    3. The last option, is to try a different computer. If this works, than some setting on the original PC is not allowing you to see the Moment (if anything it'll be #2 above)
  4. Silverexpress

    Silverexpress Well-Known Member

    Hehehe...looks like we hit the submit button at the same time. I'll leave my post up as another avenue to try just in case this comes up again. :p
  5. crow11ad

    crow11ad Well-Known Member

  6. Woody4OU

    Woody4OU Well-Known Member

    :mad:


    installed the PC Studio
    settings, applications, development...must check "usb debuging"
    uploaded LincKraker driver
    powered everything down and back up

    my pc /vista/ is seeing the moment and I can access the files

    but the PC Studio isnt!
    the connection wizard see's the SAMSUNG ANDROID USB MODEM after a search
    BUT WILL NOT CONNECT:mad:

    "Identifying the device failed Move to search the new device."
    check the usb
    check the driver
    try manual settings

    I DID THAT!

    any ideas? anyone? bueller?
  7. wodin

    wodin Well-Known Member

    There is a thread around here somewhere that says the only thing PC Studio supports on the Moment is installing the driver and firmware upgrades. Everything else only works on other Samsung phones. So there is no real reason for PC Studio to see the Moment.

    BTW, the same thing happens on mine, but my drivers work and I can mount the Moment in USB mode.
  8. Woody4OU

    Woody4OU Well-Known Member

    very well then,

    the PC Studio looked fun though.
    I have pc access to my files, so all is fine.



    thanks.
  9. AndroidSPCS

    AndroidSPCS Well-Known Member

    Just another thought - the microUSB cable may be defective. I had a cheap cable for my Blackberry that would only connect 60-70% of the time, and when I swapped it out for a better cable the connection rate increased to 100%.
  10. clcarlton

    clcarlton New Member

    I've tried everything everyone has suggested.
    Unmount
    Remove battery
    USBDeview
    PCStudio

    It still will not display a USB icon. It will only charge. This is getting extremely irritating.

    WinXP
  11. Thefoodman52

    Thefoodman52 Well-Known Member

    Oh my gosh, this forum is helpful. I WILL be participating in it more. I just got my moment today, have had it for about 8 hours. Just tried to plug it in, thought Windows 7 had found another conflict, but no. For me I had to go to menu>settings>applications>development>USB Debug and make sure that was turned off. That you, whoever posted that. I am forever in debt to you, and you have also boosted my confidence in this phone. Was considering taking it back, now I'm gonna keep it till it breaks, then get a replacement. =)
    Beercan54 likes this.
  12. theindianelite

    theindianelite New Member

    No matter what i do, i cant get my moment to connect to my pc. on the first day, it showed up with an exclamation mark. I installed the drivers, new pc studio, pc studio 3 and on and on but nothing works.
    I have tried unchecking the USB debugging in settings, but it didnt work. I have installed the drivers, but it wont work. I removed the battery and the sdcard, but didnt do anything at all.
    Every time i connect it, my phone starts charging, but it isnt shown on the pc at all, not in device manager either.
    I get no usb symbol in the notification area. all my phone does is charge. i tried uninstalling all drivers and reinstalling them several times. I also turned the phone off and on many times as well.
    Please do no say "pull down the notification bar and hit connect," i get nothing there.
    Any help will be appreciated.
  13. Adrift

    Adrift Well-Known Member

  14. theindianelite

    theindianelite New Member

    nope nothing.
    also it is just my phone.
    i plug another samsung moment into my computer and it shows up just fine.
  15. Adrift

    Adrift Well-Known Member

    It's possible that is your SD card.

    Can you, if possible, put the SD card from the other moment in to yours, and then try to connect to your computer?
  16. theindianelite

    theindianelite New Member

    i just did a test.
    I deleted all the software relating to the phone. restarted comp and phones. i used my phone and plugged it in. it searched for drivers and installed them on its own. then, it wouldnt connect to the phone at all.
    I deleted everything again.
    Now i plugged in the other moment. This time, it asked me to insert a disk for the drivers, i redirected it to the ones i downloaded from a couple posts above. Now, the computer recognized this phone just fine. i unplugged and replugged it a couple times, and each time it recognized it and allowed me to mount.
    when plug in "my phone" after the other one installed all the drivers, it doesnt show up at all.
    The main thing is, on "my phone" it wont let me manually search for and install the drivers.
    any ideas?
  17. theindianelite

    theindianelite New Member

    Thank you everyone.
    I swapped the sd cards like Adrift said.
    i uninstalled everything and allowed my phone to do it.
    Everything worked out fine.
    chances are if you go to settings and do a manual factory reset, it will probably work. Mine actually gave me errors after i did the reset so there was really a problem with the card.
    I just went to microcenter and got an 8 gig for 11 bucks.
    That solved the problem.
    Finally...
  18. jersezhustla

    jersezhustla Member

    Thanks this worked for me. Only had my MOMENT for 2 days now. Still trying to figure things out. This is way different then my Touch Pro.
  19. johnbarry3434

    johnbarry3434 Active Member

    Has anyone else had an issue with getting USB 2.0 speeds when mounting?
  20. ydoucare

    ydoucare Active Member

    Nope, it's pretty fast for me.

    Whenever I have issues with the Moment not popping up the USB mount notification, I just reboot the phone with the USB cable still plugged in (it should work either way) and it works fine. Usually, I can mount and unmount after that, but randomly it will stop showing the notification and I have to reboot again.
  21. gerrym

    gerrym Member

    WinXP here too.

    I read this thread and many others. My ONLY problem was that USB Debugging was turned on in my new Moment. Not sure how or why, but it was. I had installed several apps, so perhaps one of those toggled it.

    I went to the Moments > Settings > Applications > Development and unchecked the USB Debugging. Turned the Moment Off, back on, and watched the USB icon pop up on my Moment, and the notification popup asked if I wanted to mount it.

    Great!

    Gerry-
    Norfolk, VA
  22. deanna1974

    deanna1974 New Member

    I am new to this...looking to connect my android moment to pc for internet...any step by step advice out there? please send message or email... Thanks
  23. gerrym

    gerrym Member

    Deanna,

    If you are on with Sprint, then they 'say' you cannot tether your cell to your laptop any longer. Sprint used to offer a connection manager software called SmartView. If you can find that package, that is the software you would need. That... and the modem driver for the Moment, which I am not sure is available.

    I faced this exact issue several days ago when I purchased my Moment and renewed my Sprint contract. My wife has a Blackberry Curve, and we used to tether it to her laptop. The Sprint sales person assured me this was not acceptable, and the only way Sprint offfered data services like that on a laptop was via their data program and an 'air card'.

    We purchased the Sprint Mi-Fi, which is a stand alone air card that allows up to 5 users to connect their laptop to it via wireless, and get a Sprint 3G/4G connection. We are VERY happy with the MiFi. The most simple setup of any networking product I have ever used.

    I should probably test my wifes BB Curve on her laptop, and will if I can find her tether cable... just to prove to myself and perhaps others, that it 'is' in fact as the Sprint folks are saying.

    Gerry-
  24. vikingisson

    vikingisson Well-Known Member

    Actually you might find that USB has always worked very well on linux. I plugged in my Magic, mounted as normal on the phone and bam, /media/usb drive available on linux (on modern linux's you get a cartoon icon just like XP). No special drivers or steps required.
    XP required a driver but that was pretty painless too, just required an extra step. USB debug shouldn't make any difference but you want that if you're doing other things such as adb, tethering, or rooting etc.
  25. darkhelmet

    darkhelmet Member

    Not sure if anyone has found this:

    Is The SPH-M900 (Moment) Compatible With Samsung PC Studio?

    "Samsung's PC Studio software will strictly be used as an upgrade tool. Contact management, such as transferring and/or updating phone numbers, e-mail addresses, and calendar events, will not be supported within PC Studio."

Share This Page