Usb drivers for samsung moment syncingSupport


Last Updated:

  1. thundrslady

    thundrslady New Member This Topic's Starter

    Joined:
    Feb 21, 2010
    Messages:
    1
    Likes Received:
    2
    I work for a cell phone company and most of the time when the prompt please install usb drivers, all it is is a setting on the device itself. To resolve this issue, here are the steps:

    Home
    Menu
    Settings
    Applications
    Developments
    Uncheck Usb Debugging.
     

    Advertisement
    godsdragon and justlovejoy like this.
  2. justlovejoy

    justlovejoy Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    45
    Likes Received:
    3
    Thank you so very much for this! one thing says to enable to do one thing then another says to disable for another!? well I sure do hope that the new OS improves all of that!
     
  3. MaddPenguin

    MaddPenguin New Member

    Joined:
    Apr 18, 2010
    Messages:
    1
    Likes Received:
    0
    Thanks for this post! I was having great difficulty and was almost to the point where I was going to resign myself to taking out my SD card every time I wanted to get something from my PC! Now I don't have to!!! :D
     
  4. ramiss

    ramiss Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    180
    Likes Received:
    55
    USB debugging ON and OFF are two different modes for the phone to communicate with your computer. You will just need to remember which app/situation needs which mode.
     
  5. Eazail70x7

    Eazail70x7 Well-Known Member

    Joined:
    Mar 13, 2010
    Messages:
    1,612
    Likes Received:
    108
    Debugging usb doesn't work for me, only with it un checked can I connect to computers. Is there a way to fix this?
     

Share This Page

Loading...