USB Issues..Not Driver RelatedSupport


Last Updated:

  1. Uncle Bobo

    Uncle Bobo New Member This Topic's Starter

    Joined:
    Apr 4, 2010
    Messages:
    2
    Likes Received:
    0
    My PC has been losing functionality of ALL USB ports when I try to plug in my moment and turn it on... The newer drivers worked for a while and I could just plug in the phone and get the USB Notification, but it stopped working... So I started plugging in the phone and then restarting the phone... Now it just seems to disable my USB Controller... :mad:
    Anyone have this issue before?
     

    Advertisement
  2. LincKraker

    LincKraker Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    172
    Likes Received:
    32
    are you using a usb port on the motherboard? not a card or usb hub and not a front usb port?

    the reason i ask is i've seen computers shut off usb ports when there is a "power surge" when there isn't enough power to run a device it will shut off the ports.
     
  3. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    That sounds about right.

    Also, how much power are you pulling from USB with other devices?
     
  4. Uncle Bobo

    Uncle Bobo New Member This Topic's Starter

    Joined:
    Apr 4, 2010
    Messages:
    2
    Likes Received:
    0
    I was running 2 Externals HDDs but since I have been using the PC to copy files over, I have unplugged the external Hub and only use the On Board ports and the 2 front ports... I had a Trackball Mouse and a wireless keyboard using a total of 2 ports when I used the front port for the Moment.... It just seems kind of odd that this just started when I got the Moment.... I was just wondering if anyone else had an issue like this... I like the phone but this is my second one and it keeps switching into Roaming going from 4 bars to nothing intermittantly... I might wanna go to Sprint this weekend and return it for a new one... Gotta do it before my 30 days are up tho.... Thanx for the help, folks... I think its just me plugging and unplugging a peripheral that is causing my USB issues... Just wanted to see if anyone else is having this particular issue...
     
  5. IOWA

    IOWA Mr. Logic Pants Moderator

    Joined:
    Dec 2, 2009
    Messages:
    8,852
    Likes Received:
    2,367
    Na no issue here man. On several boxes.
     
  6. cosine83

    cosine83 Well-Known Member

    Joined:
    Feb 11, 2010
    Messages:
    162
    Likes Received:
    22
    She needs more power cap'n!
     
  7. FixManTx

    FixManTx New Member

    Joined:
    Nov 2, 2010
    Messages:
    3
    Likes Received:
    0
    My Moment always triggers the "This USB device can perform faster if you connect it to a Hi-Speed USB 2.0 port." no matter which of my computers I connect it to, all running Windows XP Pro. Data transfers are noticeably slower compared to any other USB device I own including my previous Sanyo and Motorola phones, my digital camera, several different flash drives and 2 different mp3 players. I tried to update my Moment from 1.5 to 2.1 via USB but the computer never recognized the phone was plugged in during the update process, so I had to take it to Sprint to get the update. I'm going to try "rooting" the phone but if I have the same problem as when I tried the Android update I'll be stuck with the stock OS until I have the money to get another phone.
     
  8. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    If you haven't already, try using a different usb cable.
     

Share This Page

Loading...