USB mass storage crashing Chrome and failingSupport


Last Updated:

  1. y3llo

    y3llo Member This Topic's Starter

    Joined:
    Oct 13, 2011
    Messages:
    7
    Likes Received:
    0
    My windows 7 computer is not able to browse my stock ICS bionic when plugged into usb. Not only that, but when I plug my phone in, it is crashing Goggle Chrome on my computer. (but not firefox).

    I have uninstalled and reinstalled motorola's device manager software. I've pulled the battery and sd card.

    When I plug it in, I can see the "removable disk" drives when browsing my computer, but can't open them. Windows just sits there churning.

    I've noticed that when my phone is plugged into my computer and I pull down the usb settings, I can't uncheck the usb mass storage check box. Not sure if this was intended. I just wanted to turn it off and on again.

    I don't think I had this problem when I first updated to ICS. I had plugged my phone in to charge when on ICS and haven't crashed Chrome before. But I don't remember if I had tried to access files...

    Any suggestions?
     

    Advertisement
  2. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,693
    Likes Received:
    4,227
    No you can not uncheck USB Mass Storage. Instead you simply choose one of the other two options. USB Mass Storage is the one that you want.

    Did you do a Factory Data Reset after upgrading to ICS? It is needed on all Bionics.

    ... Thom
     
    stridermt2k likes this.
  3. y3llo

    y3llo Member This Topic's Starter

    Joined:
    Oct 13, 2011
    Messages:
    7
    Likes Received:
    0
    I did not FDR because I fxz'd to 905 and took the ICS update immediately. So I thought maybe it wasn't necessary. I'm guessing you'll suggest I do that next?
     
  4. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,693
    Likes Received:
    4,227
    Yes. I am strongly recommending that everyone do the FDR after installing ICS. It is like when you went from Windows XP to Windows 7.

    It is surprising really that Motorola/Verizon didn't just make it the last step in the ICS installation process.

    I fiddled with the USB settings on my Bionic and I could not duplicate the problem you described.

    (I can not run Chrome on my Windows 7 workstation. It crashes when it is loading. Since there is no technical support or instructions on how to totally remove Chrome it has been installed for the last two months.)

    ... Thom
     
  5. y3llo

    y3llo Member This Topic's Starter

    Joined:
    Oct 13, 2011
    Messages:
    7
    Likes Received:
    0
    Sounds good. I am going to try it at home again, make sure it isn't just my work computer. If it does, I'll FDR and let you know what happens.
     
  6. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,592
    Likes Received:
    1,884
    Not really. The OTAs are deliberately designed not to require a factory data reset. It's apparent that it's impossible to guarantee that this will be reliable, and I concur that each user should just go ahead and FDR right after receiving the update.
     
  7. OutOfPhase

    OutOfPhase Premium Member

    Joined:
    Dec 7, 2010
    Messages:
    4,023
    Likes Received:
    2,122
    Try this Thom to remove chrome or any program. advanced unistaller pro

    It is free
     
    Thom likes this.
  8. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,693
    Likes Received:
    4,227
    Thanks for the idea. I installed Uninstaller Pro and installed Chrome including the final scan. I reloaded Windows and tried installing Chrome. I got the same App Error (15 apparently).

    There has been no help through the Chrome forum for the last four months.

    There is no way to report an error in Chrome from outside Chrome. They assume that Chrome is operational on the machine having the error.

    Fun.

    ... Thom
     
  9. y3llo

    y3llo Member This Topic's Starter

    Joined:
    Oct 13, 2011
    Messages:
    7
    Likes Received:
    0
    So this is definitely an issue with my work computer as I am able to use USB just fine at home... Oh well, I'll post a solution if I figure it.
     

Share This Page

Loading...