usb mass storage doesnt workSupport


Last Updated:

  1. ryencool

    ryencool Member This Topic's Starter

    Joined:
    Sep 29, 2010
    Messages:
    10
    Likes Received:
    0
    When I select it a new drive shows up in my computer, f:. However when selected to browse or transfer files it says "please insert disc in drive f:". When I look in the phone the mini sd is detected and has14.7 gb of free space..what is going on?
     

    Advertisement
  2. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    When you plug the phone in, it doesn't immediately mount it as a drive. If you bring up the Notifications window, tap "USB Connected" and select Mount, your computer can now see it. Basically, only one thing can use the SD card at a time - either the phone or your computer. Since you can see how much free space is on the card from the phone, you know that's what currently has it mounted.
     
  3. ryencool

    ryencool Member This Topic's Starter

    Joined:
    Sep 29, 2010
    Messages:
    10
    Likes Received:
    0
    not sure what you mean but notifications menu
     
  4. Gibbyson

    Gibbyson Well-Known Member

    Joined:
    Sep 3, 2010
    Messages:
    197
    Likes Received:
    16
    Applications-> settings-> USB settings-> unmount.

    then plug into computer, and you should be good to go.
     
  5. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Ok here we go:
    When you plug the usb cable in your notification bar should look like this:
    [​IMG]
    The red triangle and the usb icon show you you're good to go.

    Then pull that bar down with your finger and it will look like this:
    [​IMG]
    Tap the USB Connected option and it gives you this:
    [​IMG]
    Mount and you're good to go
     
  6. SoFLO

    SoFLO Guest

    Android Forums is a helpful community for everyone who loves and wants to learn more about their Android device. We ALL had to go through the learning process. Rude and/or nonconstructive replies are not tolerated. Period.
     
  7. firesole03

    firesole03 Member

    Joined:
    Oct 5, 2010
    Messages:
    16
    Likes Received:
    0
    A friend of mine just bought the fascinate and when he attempted to plug his phone into his pc at work it never prompted him to mount his phone in any way. It is charging his phone but he can't see it as a drive in the pc or anything.
     
  8. Fynx

    Fynx Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    124
    Likes Received:
    5
    The same as above. By default you will not see the SD card until it is mounted in the system as mentioned above.
     
  9. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Have your friend read post #5 above. It wont automatically prompt you to Mount merely by plugging the phone in.
     
  10. firesole03

    firesole03 Member

    Joined:
    Oct 5, 2010
    Messages:
    16
    Likes Received:
    0

    Actually we read that post prior to me commenting above. When he plugs the phone in it gives NO indication at all that the phone is connected via USB. Neither icon (usb nor red triangle) appear in the notification bar, but it does begin to charge. So when you drag the window down there is no USB connect message at all to tap on.

    We just now tried his phone on my work pc and it works fine. As soon as I plugged it in it downloaded drivers onto the PC and the USB symbol showed up on the notification bar. The red triangle however did not. Upon dragging the window down, the only option was the USB connect option, no option for USB debugging. That isn't that big of a deal as I have no knowledge of debugging and don't know where it would apply.

    I'm guessing the issue here is that it is his PC and not the phone. Probably a case of drivers I assume?
     
  11. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    The USB debugging would only show up if you set it to be on, it's off by default. (To turn it on you can go to Settings > Applications > Development > USB Debegging, but you may not need to, depends on how you use your phone.)

    I would guess that his computer just needs the driver, yes. You can download it from [here] and then use Device Manager (on the computer) to install it. Not sure how detailed of instructions you want for that part, I (or saps cuz I'm sure he'd post this info if I didn't) would be happy to go step by step, though.
     
  12. firesole03

    firesole03 Member

    Joined:
    Oct 5, 2010
    Messages:
    16
    Likes Received:
    0
    Nope, still didn't work. I dled the drivers and installed them on his pc. Upon connection it still does not give any indication in the notification bar/panel that the phone is connected to a pc nor does the pc recognize it in any way.

    The only notification that it shows in any way is that the battery indicator begins to charge.
     
  13. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    Hmm, man Im stumped this does not make sense
     
  14. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    Shot in the dark, but have you tried using a different USB port? Especially if you're using a front one, mebbe try one of the back ones.
     
  15. firesole03

    firesole03 Member

    Joined:
    Oct 5, 2010
    Messages:
    16
    Likes Received:
    0
    AH HA!!!!! We figured it out. He just informed me that the cable he was using was NOT the one for his phone. It was for an older LG Dare. Even though it was a USB cable it was power only apparently. We tried it on his pc with my cable and VIOLA! Thanks for the help. I guess it makes a difference when you have all the info.
     
  16. Moonfire

    Moonfire Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    409
    Likes Received:
    74
    Yeah, funny how more information helps. :p But glad you guys figured it out!
     
  17. saps

    saps Well-Known Member

    Joined:
    Sep 12, 2010
    Messages:
    5,092
    Likes Received:
    504
    :)Nicely done and yeah it helps to have the proper cable. I've never encountered a usb cable that was power only
     

Share This Page

Loading...