USB Mass StorageSupport


Last Updated:

  1. Seabhac

    Seabhac Member This Topic's Starter

    Joined:
    Oct 2, 2010
    Messages:
    6
    Likes Received:
    0
    Hi all, first time here and a friend suggested I post here to see if anyone had some ideas on the issue I'm having with my Zio. First lemme say I love the phone, it's great for juts about everything I need it for. The problem I'm running into is with the Mass Storage when connected to a computer.

    I initially installed the CD, the USB driver and the Future Dial Suite that it comes with. I was using Windows Vista 64 bit. The problem I was having is that the computer would recognize the removable drive but anytime I tried to access it I got the error message "Please insert disk into removable disk drive" and would not let me access it. I have been researching now for the last couple weeks trying to sort out how to fix this. I argued with my Motherboard support for a while thinking maybe it was my USB ports on my motherboard. I reinstalled the driver from the CD after removing it beforehand, also tried downloading it again from Kyocera but all I could find was the Future Dial suite to install, not much about a USB driver.

    I thought I'd give it a go on my room mate's system just in case. He runs a stock XP Pro OS and after the USB driver install, it worked flawlessly. That suggested to me it's not the phone or the driver it came with that is the problem, but something on my system. My motherboard support (which is XFX, it's a XFX GeForce 8200 AMD SOCKET 940 DDR2), suggested it's my OS that's the problem and I should reinstall my OS to fix this. So I did some more research and after trying out a few other options, including changing the drive letter in case it's conflicting with another drive and deleting it, reinstalling and alot of others, I wiped my OS, reinstalled a fresh, brand new Windows 7 Ultimate, 64 bit Operating System.

    After hours of updating my drivers and getting the system up and running 100% once more, I tried again,.. installed the Future Dial Suite and installed the USB driver that the Zio came with. So this time the Drive doesn't even show up in "My Computer. Windows said it was installed successfully and was working fine, yet I still could not see the drive. So I loaded Managed services, looked under Storage, and Bingo it shows up there,.. I see all my drives including the removeable drive, but it shows as having No Media in the drive. I looked in Device Manager and it shows up under the Ports section and shows working properly, shows up once more under USB tree and shows working properly.. So the rest of windows can see the device and says it's working great but has no Media in it, even though it has a 32gb micro SD card in it. But under "My Computer" it is still not shown.

    I'm at my wits end, I don't know what the BLEEP is wrong.. I've pretty much ruled out a problem with the phone, unless there's a setting I'm missing. I always mount the disk when I connect it. I'm sincerely hoping some one here has an idea on how to fix this issue. So if you can,... PLEASE HELP!! I'm going NUTZ!! lol
     

    Advertisement
  2. jcaf77

    jcaf77 Member

    Joined:
    May 4, 2010
    Messages:
    7
    Likes Received:
    0
    sorry about the issues you are having, my suggestions would be to try a different sd card. also if possible at all try plugging it to a different computer
     
  3. Seabhac

    Seabhac Member This Topic's Starter

    Joined:
    Oct 2, 2010
    Messages:
    6
    Likes Received:
    0
    If you reread my post I mentioned that I tried it in my room mate's XP Pro system and it works just fine. This happens with any SD card in the phone.
     

Share This Page

Loading...