Usb mass storage?Support


  1. blazinyella

    blazinyella Active Member

    My USB MASs STOARAGE has disappeared when I go to settings I cant find it anymore. Is there something I need to do? HELP

    Advertisement
    :
  2. cseries

    cseries New Member

    Same problem as yours
    It happens after updated to RC30 (I use manually update)
    No problem before updating (with initial RC19)

    It cannot read the SD card (tried plug it in and out), the option just not exist anymore. I can only choose "eject SD" when and when not connect to PC.

    I guess it may be a problem from the current update.
  3. shoes

    shoes Active Member

    I have no issues with mounting after RC30.

    So the best advice I have is to check USB drivers and cable (try mounting on another PC, for example)

    I had this issue before but it was because I did not use the original USB cable.

    Hope this helps.
  4. Kasmiur

    Kasmiur Member

    like Swizz said when you plug in the USB cable you get an alert near the top. Pull down the alert screen and touch USB. It will then give you the option of mounting the SDcard on your computer.
  5. blazinyella

    blazinyella Active Member

    none of that is working. it happened after the update
  6. cseries

    cseries New Member

    That works now
    I didnt know the USB notification can be clicked for mounting option. Thanks guys!!
  7. noonehereyet

    noonehereyet No One... VIP Member

    When you plug in your USB you will get an icon in top left corner pull the notification down it will say USB connected. Open that notification and it will come up with a message saying ("You have connected your phone to your computer via USB. Select "Mount if you want to copy files between your computer and your phone's SD card") below that it will offer to either ("mount") or ("don't mount").... select mount and your on your way.... good luck....
Loading...

Share This Page