1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

USB mounting "PC Connection" disabled?Support


  1. Creakyknees

    Creakyknees Member

    Just received my Kyocera Hydro, setting it up today for work, I want to USB connect to the PC to transfer some music over, using iSyncr.

    But, in the Settings, under "PC Connection" it's set to default connection type of "charge only" and the other two options, Mass Storage, and Media transfer are gray-ed out and non selectable.

    I think it's relevant to mention that I also set up Exchange ActiveSync (for work) and received a very thorough warning notice about the security controls that will be implemented ... and I accepted that.

    So I'm wondering if there's something in my company's ActiveSync settings that can lock down USB storage?

    I did remove that ActiveSync account but the options remain grey-ed out.

    I also have tried several re-boot cycles of the phone, I've tried the Developer Options / USB Debugging trick that I saw posted here, no luck. Still cannot connect to PC via USB for mass storage.

    Software version - (4.0.4). Not rooted, just got it new from Boost today.

    Thanks in advance.

    Advertisement
    :
  2. animejoe69

    animejoe69 Well-Known Member

    try turning the phone off and then back on let the SD card mount and everything else to load up. go to settings then to pc connection, it should have 2 sections,
    1 showing default connection type
    2 showing ask me,"ask me about usb connection type whenever i connect my phone to a pc"
    leave default connection as charge only and "check" ask me

    it should work right then
  3. Creakyknees

    Creakyknees Member


    Thanks...tried all that (3 times)... no luck. Still only allows charge-only connections. I've asked my IT support people about whether it's an ActiveSync security lock of some kind.
  4. animejoe69

    animejoe69 Well-Known Member

    sorry to hear that, i had a simaler prob like that where i didn't have the kyocera usb drivers installed right. u might try those and see if thay help. thats about all i know about android systems other than the help i got on here but would like to know what u did when u do get it fixed

    only other thing i can think of would be to do a factory reset and try to copy your music before u use your sync program
  5. Creakyknees

    Creakyknees Member

    Ok it's working now. No idea how / why but maybe it's the right sequence of reboots of PC and phone.


    Next: figuring out the various alerts, tones, vibrates... seems there is voodoo and a random number generator involved.
  6. OverByter

    OverByter Resident Slide Rule Guru

    If it ever recurs why wouldn't you just put the card in a reader?
  7. animejoe69

    animejoe69 Well-Known Member

    now why didn't i think of that first?
    i use micro sd cards in full size adaptors as flash drives for my laptop all the time
Loading...

Share This Page