USB mounts automaticallySupport


Last Updated:

  1. KoukiFC3S

    KoukiFC3S Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    881
    Likes Received:
    85
    My Epic now auto mounts my microSD as soon as I plug in the usb cable. How do I avoid that?
     

    Advertisement
  2. James.Champion83

    James.Champion83 Member

    Joined:
    Jun 26, 2010
    Messages:
    21
    Likes Received:
    1
    did you download winamp>?
     
    KoukiFC3S likes this.
  3. marvinrock

    marvinrock Well-Known Member

    Joined:
    Nov 8, 2009
    Messages:
    127
    Likes Received:
    9
    Winamp sets it as a default option. If that's the case, even if you ddin't download Winamp, another app might have done it. Check any new apps you have.
     
    KoukiFC3S likes this.
  4. KoukiFC3S

    KoukiFC3S Well-Known Member This Topic's Starter

    Joined:
    Aug 9, 2009
    Messages:
    881
    Likes Received:
    85
    It was winamp. Thanks.
     
  5. hotpocketdeath

    hotpocketdeath Member

    Joined:
    Sep 1, 2010
    Messages:
    16
    Likes Received:
    1
    Just to add.

    Doubletwist player also had this problem. But some people complained about the SD card automatically going to USB mode and the developer changed the default setting on later updates.
     

Share This Page

Loading...