usb not connecting to laptopSupport


Last Updated:

  1. andonakis

    andonakis Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    159
    Likes Received:
    6
    So I connect my phone to my laptop via usb and half the time it doesn't work. I go to setting, usb settings, usb mode and select media sync and nothing happens. Right now I have been sitting here the last 30 min and phone just doesn't want to communicate with laptop. Help.
     

    Advertisement
  2. NOsquid

    NOsquid Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    634
    Likes Received:
    65
    Does it work in mass storage mode? Or do you just not want to use that?
     
  3. andonakis

    andonakis Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    159
    Likes Received:
    6
    Doesn't work either way
     
  4. NOsquid

    NOsquid Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    634
    Likes Received:
    65
    Windows? Updates? Samsung drivers?
     
  5. andonakis

    andonakis Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    159
    Likes Received:
    6
    I'm using windows7. Are u saying update samsung usb drivers from their site?
     
  6. NOsquid

    NOsquid Well-Known Member

    Joined:
    Sep 11, 2010
    Messages:
    634
    Likes Received:
    65
    No I doubt Samsung has an update, though Windows tends to have bunches. I don't know, been a while since I've subjected myself to MS :)

    Did you try with another USB cable just to make sure? Another computer?

    Is your phone stock?? Guess that's the first issue.
     
  7. andonakis

    andonakis Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    159
    Likes Received:
    6
    phone is stock, tried different cable, haven't tried another computer. I never had this problem before. I had it where it took several minutes to connect now it just doesn't connect at all.
     
  8. chicano

    chicano Well-Known Member

    Joined:
    Sep 6, 2010
    Messages:
    123
    Likes Received:
    7
    I had that same issue with my Windows 7, I installed Auto Mount Your SD by JRTStudio- finding it in the Marketplace (free).

    make sure you click USB debugging: settings/applications/development

    hope it helps...


     
  9. andonakis

    andonakis Well-Known Member This Topic's Starter

    Joined:
    Oct 5, 2010
    Messages:
    159
    Likes Received:
    6
    Does not work on fascinate
     
  10. PaulMorrisseau

    PaulMorrisseau New Member

    Joined:
    Jan 5, 2011
    Messages:
    1
    Likes Received:
    0
    I was having the exact same problem and just figured it out. Connect in Mass Storage mode with usb debugging off. Once you physically connect it via usb cable, you will see a little usb icon in the status bar on the left hand side. However, you will not be able to see the drive on your computer. You have to pull down the status bar on your phone and click on the usb storage item under Ongoing. It will then ask you if you want to mount the drive. Click mount the drive and you will now be able to see the drive on your computer.

    Hope it helps!
     
  11. f@scin8

    f@scin8 Active Member

    Joined:
    Nov 29, 2010
    Messages:
    40
    Likes Received:
    1
    ^^^ That's the way it's documented. Also, no special drivers are needed on the Windoze box.

    larry
     

Share This Page

Loading...