USB not detected at allSupport


Last Updated:

  1. dmichalski

    dmichalski New Member This Topic's Starter

    Joined:
    Dec 4, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,

    I just got a Samsung Galaxy S Vibrant SGH-T959
    Firmware: 2.2
    Baseband: T959UV JK2
    Kernel: 2.6.32.9
    Build: Axura 2.0.5

    Everything has been working great except the fact that I can't get the usb function to work.

    I plug in the usb cable that it came with into my computer (i have tried multiple ports, i have also tried on my laptop) and then into the phone... The phone makes a noise but all it does is charge the phone. There is no new notification or usb sign. The computer does not respond in any way indicating that anything new has been plugged in... all it does is charge.

    I have tried downloading KIES, and Kies mini, and all the various samsung usb drivers I have found while searching for a solution to this problem; but still there is no reaction to the phone being plugged in via usb except for charging.

    I have tried USB debugging mode... does nothing... and I have tried every single setting under USB mode to see if that would make a difference... again nothing.

    I am running Windows 7 32bit. My laptop is Windows Vista 32 bit, but again it doesn't respond on either.

    What can i do!?
     

    Advertisement
  2. rukmal

    rukmal New Member

    Joined:
    May 26, 2011
    Messages:
    1
    Likes Received:
    0
    I have the same problem
    I'm using Vibrant.
    It worked fine with android 2.1
    after upgrading to 2.2 the usb function dont work
    It only charging computer cannot detect ant device

    Please advice I'm new to android !!
     
  3. Moraduum

    Moraduum New Member

    Joined:
    Aug 28, 2011
    Messages:
    2
    Likes Received:
    0
    Hey;
    I just spent a few hours trying to get a loaner Galaxy S to connect to my PC. Because it's a loaner I didn't get a USB cable with it. So I used my old cable from a LG Keybo, they appeared to be the same connector. After not having it work all day I found a USB cable from the HTC Legend that's in for repairs and tried it. The phone was immediately recognized and all was good and it worked three times in a row.
    So I checked the USB cables and noticed a slight difference in the small copper pins in the B end, I've attached a pic.

    Maybe one or more pins in your cables got mashed a bit?
    Hope this helps, good luck
     
  4. Moraduum

    Moraduum New Member

    Joined:
    Aug 28, 2011
    Messages:
    2
    Likes Received:
    0
    :/
    Filters >.<
    Here's the pic
     

    Attached Files:

Share This Page

Loading...