usb not recognised when docking phoneSupport


  1. grant150

    grant150 New Member

    So befor I knew that there was a spasific plan you had to have I downloaded a tether for my phone I docked my aclaim and it did so perfictly and when I instaled the tether programe on my computer the internet was up and runing for like 2 seconds and then there was nuthing so I unistaled everything and I went to dock my aclaim again and my computer said that the usb divice not recognised can any one help me I would like to be able to dock my phone to my computer again it make life so mutch easer.



    P.S. I'm running windows 7 premiom

    Advertisement
    :
    gesnow39 likes this.
  2. rasmith3530

    rasmith3530 Well-Known Member

    grant150, a couple things come to mind here. First, if you are tethering without having the tethering option on your plan, you may have been blocked at the switch, and this may be what you experienced.

    Is Dial Up Networking still turned on in your phone's settings (Settings > Wireless and Networks > Dial Up Networking)? This will prevent your phone from being seen as a data device in Windows. It can only be seen as a modem or data device, not both at the same time.

    When you are connecting your phone to the PC, are you pulling down the toolbar to connect phone as a data drive? Because Android is Linux, you must "mount" the phone.

    Hope these suggestions help.
    gesnow39 likes this.
  3. jwt8950

    jwt8950 New Member

    I also have a Samsung Acclaim with US Cellular. Trying to dock it to my Laptop running Windows 7 Home Premium. When I connect the data cable my PC makes a funny sound and does not recognize the phone. I checked the settings on the Networking as noted above and it is not checked. At one web-site it stated that no USB driver has been released by Samsung or Windows at this time. I don't understand why some of you get a connection and I can not. Any help would be appreciated.
  4. rasmith3530

    rasmith3530 Well-Known Member

    @jwt8950 - On your PHONE (not on your computer), at the top of the screen, there is a white bar across the screen, populated by, among other things, the time, the battery state of charge, your signal strength and your data capability (1X, EV, or WiFi). This is called the Notifications Toolbar. When you connect a USB cable into the phone that is connected to a computer, another icon will appear up there, on the left side of the screen. It looks like a three-pronged fork. It is same as the marking on each end of the USB cable that came with your phone. If you grab the Notifications Toolbar and pull it down, you will note that beside the icon, it will read "USB connected." TAP ON THIS MESSAGE! When you do this, a box will pop up with the following text: "You have connected your phone to your computer via USB. Select 'Mount' if you want to copy files between your computer and your phone's SD card." Below this statement will be 2 buttons, one labeled Mount and the other labeled Don't mount. Select the button labeled Mount. You will now see notification on your PC that you are connected, and will be given some options.

    If you do not see the icon on your PHONE'S Notifications Bar when you connect, you have one of several issues going on.

    1. The phone could have been disconnected previously from the PC without the card being unmounted, and because the connection was not closed properly, your PC's Operating System (OS) won't recognize the card.

    2. One or more of your PC's USB ports has an issue.

    3. The memory card is corrupt. In this case, it will have to be low-level formatted to FAT32 format on a computer, or possibly replaced.

    4. There is corruption on your phone's software. If this is the case, you will need to perform a Factory Data Reset (Settings > Privacy).
  5. rasmith3530

    rasmith3530 Well-Known Member

    There could also be a problem with your PC's OS causing it to not correctly recognize a plugged in USB drive.
  6. jwt8950

    jwt8950 New Member

    Well Rob, I tried plugging my phone into my other PC and it came up with the same message. "Can't locate the software for the Samsung Android". Possibly there is a problem with my phone. If I do the Factory Data Reset will I lose all the downloads and pictures currently on my phone?
  7. aj444

    aj444 Member

    jwt8950,
    I also had your problem, but a hard reboot fixed it.
    turn off the phone and remove the battery for a few mins. then restart.
    So if you haven't already you might want to try that.
    Hope that helps
  8. rasmith3530

    rasmith3530 Well-Known Member

    jwt8950, it almost sounds like your phone is stuck in DUN or USB Debug mode. Check your settings. What aj444 suggested would also be good advice, although if one of those settings is turned on, a hard reset won't fix it. A factory data reset will, but yes you will lose your contacts and mail account settings. You will also have to reload applications. You won't lose any files stored on the memory card, including pictures and downloaded music/ringtones.
    jwt8950 likes this.
  9. ChiB1337

    ChiB1337 New Member

    I couldn't get my Acclaim to connect to the computer...Hrm...However, when I looked under my menu--> settings--> Applications--> Development--> USB Debugging, I noticed it was checked.
    Uncheck this and it works^^

    So just uncheck USB debugging!

    I hope this helps!
    mistah clutch likes this.
  10. missemz

    missemz Member


    I have tried debugging, 're'bugging, unplugging, re-plugging, and I have no idea what the problem is...

    I've never gotten the USB icon in my notifications bar, and prior to today (I've had the phone for 2 1/2 days, roughly) I've only plugged it into the computer a few times, and never got the notification, or any pop-up style thing about mounting/unmounting...

    I'm not computer illiterate, but I feel insanely stupid that I can't figure this out on my own...
  11. scorpie

    scorpie Member

    stebben likes this.
  12. Babbles317

    Babbles317 New Member

    I was having the same problem (plugging my phone in and my computer not recognizing it). I figured out the problem I was having! I was using my old power-cord/USB device from my old Bliss phone. It worked fine for charging and I assumed it would work for everything. After trying everything everyone else had suggested I decided to try the cord that came with the phone. I know silly but hey it works! So for everyone else who is at their end with trying everything else, try the cord that came with the phone! DUH! lol I hope it helps! :)
  13. mistah clutch

    mistah clutch Member

    thank you! if it wasn't for this forum i wouldn't be able to do anything with this phone. lol pretty ridiculous that there are all these little things that can only be figured out by coming to teh interwebz. i'm still kinda miffed about the contacts blank check mark thing. lol

    now, if only i can the search to stop popping up randomly almost every time i use the phone i'll actually keep it. if not, i think i'm just going back to my crappy lg.
  14. mistah clutch

    mistah clutch Member

    stopped working. pc is not recognizing my phone today. :( any ideas?

    ****EDIT****
    OMG, i was using my wife's LG micro usb cable, when i used my samsung micro usb cable it worked fine. sigh
  15. swandroid

    swandroid New Member

    My phone also will not connect by USB. "USB not recognized. one of the USB devices on this pc has malfunctioned windows does not recognize. This has happened on PC with windows 7 and another laptop with windows XP. Sometimes does not see files on the micro card - then pull it out and reinsert and the phone sees files.

    I have ver 2.1 and trying to upgrade hard to do if you can't connect to PC
  16. gesnow39

    gesnow39 New Member

    I apologize, I may have clicked on your response to thank you for your reply, and while I GREATLY appreciate your input to this forum, it did not actually provide the solution I required. Thank you again for contributing to this forum!
  17. gesnow39

    gesnow39 New Member

    Hello, and thank you. I wish I could have clicked to thank you a few dozen or so times. I feel silly that I didn't notice the USB icon at the top of my phone, but your input allowed me to solve that issue immediately and I appreciate it. It was of course, this sentence "When you are connecting your phone to the PC, are you pulling down the toolbar to connect phone as a data drive? Because Android is Linux, you must "mount" the phone." that allowed me to carry on. Thank you for the answer and for being a part of this forum. G
  18. stebben

    stebben New Member

  19. Evak

    Evak Member

    It could just the USB plug not going in cleanly and causing a fault in the phones USB circuit. It can garble the USB on any device but with the micro USB plug everythings close together and it's easier to fumble the connection.

    The easiest solution is to make sure all power is removed from the phone so the USB chip gets reset. So take out the battery for a few seconds.

    This can happen on the PC side of the USB connection too, in which case shut down and turn off/unplug the power for a few seconds so the standby power to the motherboard is shut down.

    When everything powers up again, the USB will normally be reset and work as usual.
Loading...

Share This Page