USB not recognizedSupport


Last Updated:

  1. davistax

    davistax New Member This Topic's Starter

    Joined:
    Dec 5, 2011
    Messages:
    2
    Likes Received:
    0
    My phone is not recognized by my computer (Windows 7 Professional) when connected to a USB port. On the phone, I am prompted to select the connection mode & choose storage device, but the computer does not see the phone. Any suggestions?
     

    Advertisement
  2. KnightCrusader

    KnightCrusader Well-Known Member

    Joined:
    Nov 29, 2010
    Messages:
    92
    Likes Received:
    32
    I had similar issues with some computers I've used my phone with. Some of them require you to install the Samsung drivers before they even see the phone, even just for Mass Storage.
     
  3. davistax

    davistax New Member This Topic's Starter

    Joined:
    Dec 5, 2011
    Messages:
    2
    Likes Received:
    0
    The phone was previously recognized by Windows. I can't figure out what has changed that would cause it not to be recognized now.
     
  4. daventodd

    daventodd Member

    Joined:
    Nov 29, 2011
    Messages:
    7
    Likes Received:
    0
    Im uploading the driver program that came on my Stratosphere ATM. Ill Edit with the dl link.


    EDIT:
    SamsungDrivers
     
  5. p_025

    p_025 Well-Known Member

    Joined:
    Dec 4, 2010
    Messages:
    212
    Likes Received:
    29
    If you're not already doing so, try plugging the phone into the same USB port that worked before.
     
  6. daventodd

    daventodd Member

    Joined:
    Nov 29, 2011
    Messages:
    7
    Likes Received:
    0
    It may also be the USB cable that you're using. Make sure it is the cable that you got in your Stratosphere or anyother up-to-date type of USB cable.
     
  7. GuS807

    GuS807 Active Member

    Joined:
    Dec 14, 2011
    Messages:
    32
    Likes Received:
    1
    +1 on trying different usb cable. I'm had problems like that before too. Switched cables and problem solved.
     
  8. astan

    astan Member

    Joined:
    Dec 22, 2011
    Messages:
    9
    Likes Received:
    11
    After tapping mass storage, another screen comes up "USB connected"

    Are you tapping in the "connect storage to PC" box?
     
  9. jaa28209

    jaa28209 New Member

    Joined:
    Nov 25, 2012
    Messages:
    1
    Likes Received:
    0
    I am dealing with the same exact problem and was wondering if you ever found a solution.
     

Share This Page

Loading...