USB not recognizedSupport

Last Updated:

  1. freedomfighter

    freedomfighter Well-Known Member

    My tablet just all of a sudden won't work on my computer. I plug it in and my computer says that it malfunctioned and could not be recognized. Windows code 43. Anyways I sent Samsung for repair and they said they fixed it. It's not fixed. It still does it. I reinstalled the drivers a million times. I tried kids. However I could.never get the tablet to connect to kids wirelessly. I did a factory reset. I didnt try another computer but all my ports work with other.devices. is it my cord? I have a case with a magnet clip and when I charge the tablet it lays on the cord.

  2. SiempreTuna

    SiempreTuna Well-Known Member

    I would try a different USB cable: they're pretty fragile and break easily. I had similar issues with the PC failing to recognise phones and they were usually fixed by replacing the USB cable.

    Not sure about the WiFi issue - more details required.
  3. freedomfighter

    freedomfighter Well-Known Member

    What kind of information do you need? My wifi works fine for everything else. I just have never been able to connect to kies.

Share This Page