1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

USB notification does not show up! WON'T SYNC/MOUNT!Support


  1. PaperMama

    PaperMama New Member

    When I plug my fascinate into my iMac using the provided USB cord, it shows up as charging. It does not show a USB connection and does not gie me the option to mount so that I may sync.

    I am SO frustrated! Thanks for any help. :)

    -Jephtha

    Advertisement
    :
  2. redzone

    redzone Member

    I had the same thing, I downloaded the users manual online, here is the users's manual instructions ;
    Transferring files using the Mass Storage USB setting
    1. From the Home screen, touch Menu ➔ Settings ➔ USB
    Settings ➔ USB Mode, then select Mass Storage.
    2. Attach your phone to the computer with a USB cable. Your
    phone recognizes the connection and displays USB
    connected in the Annunciator Line and Notifications Panel.
    3. Display the Notifications Panel, then touch USB connected.
    At the prompt, touch Mount to enable copying of files
    between your computer and the memory card.
    4. At the prompt on the computer, select a transfer method:
    •Open device to view files using Windows Explorer. Drag and drop
    files from the PC to the memory card installed in your phone.
    •Manage the device using Rhapsody. For more information, see “V
    CAST Music with Rhapsody” on page76.
    5. Transfer music files to the memory card. When finished,
    you can disconnect the USB cable.

    hope this helps
  3. PaperMama

    PaperMama New Member

    Thank you for the clear instructions. :)

    Problem is, when I connect the Droid to my computer via the usb cord (after selecting Mass Storage) it doesn't give me a USB notification. It shows the phone being charged.

    Any other suggestions?
  4. redzone

    redzone Member

    Hey paper Mama, I just did this to double check, DO NOT connect the usb cable yet, Do step 1 first then plug in the usb cable. In the notifications panel you'll see the usb icon, drop that box down and you'll see the under the ongoing that the usb is selected. Touch that box and the mount/don't mount box will open up.
Loading...

Share This Page