USB OTG ProblemSupport


Last Updated:

  1. Mavagam64

    Mavagam64 New Member This Topic's Starter

    Joined:
    Nov 27, 2012
    Messages:
    1
    Likes Received:
    0
    I have an Acer Iconia A110 which is running original Android Jelly Bean. I bought a USB OTG wire that connects to the tablet and gives out a full-sized USB port. I tried to connect a few things to the tablet (flash drives, keyboards, PS3 controllers), but nothing happens when I do so.

    Is there something I have to do to recognize the devices?

    Thanks, Mark.
     

    Advertisement
  2. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Joined:
    May 2, 2012
    Messages:
    4,383
    Likes Received:
    2,866
    Hi, I'm moving this to the Iconia A110 forum so others can better assist you.

    As for the question, you may need to get a specific app depending on the use.
     
    Mavagam64 likes this.
  3. alza

    alza New Member

    Joined:
    Jan 13, 2013
    Messages:
    2
    Likes Received:
    0
    Good luck for the help ,I have the same problem i am rooted but it's not possible to connect my micro usb keyboard .Also the otg cable give me at the end usb2.0 i still need micro !

    The big error here is to have buy this tablet ,Nexus7 was the good choice ...
     
  4. similicolon

    similicolon New Member

    Joined:
    Apr 1, 2013
    Messages:
    3
    Likes Received:
    0
    Yes brother your honnest nexus is by far better also here in my place the acer A110 is not sold anymore ! Also for the usb otg i think acer not give the 5 volt to make the usb working!
    It will be good to try with a usb hub self powered.
     
  5. androforum

    androforum New Member

    Joined:
    Oct 15, 2013
    Messages:
    1
    Likes Received:
    0
    I wonder if this "USB OTG Host Adapter+SD Card Reader for Acer Iconia Tab A110 A210" on ebay:

    /itm/USB-OTG-Host-Adapter-SD-Card-Reader-for-Acer-Iconia-Tab-A110-A210-/390584897219

    can do the OTG trick ? Has anyone tried something similar ?


    Thanks
     

Share This Page

Loading...