USB/rooting problem


  1. Iome

    Iome Member

    I had planned on installing clockworkmod then CM9, but I am not successful and am hoping someone can help me.

    I followed the instructions on this page to do the initial root:
    Samsung Galaxy S2 SGH-I777 (AT&T): Root and ClockworkMod Recovery

    When I plugged my phone into the computer, odin recognized my phone. I clicked on start, and odin said "file analysis" then "SetupConnection...", but no matter how long I waited (up to half an hour), it didn't say "start" or "finish" like it was supposed to until I physically unplugged it from the USB on the computer. I tried odin on 4 different USB ports on my computer, to no avail.

    Samsung kies would not recognize my phone either.

    Does anyone know a way to root the phone without connecting to a computer, or have a different fix for this?

    Thanks

    Advertisement
    :
  2. LoafPincher

    LoafPincher Well-Known Member

    1. What firmware is currently running on your phone? If you are on ICS, this method will not work (and will probably brick your phone) since it is meant for Gingerbread.

    2. Do not use that guide. It's outdated and zedomax's files are trash.

    If you are on GB, use this guide instead: [GUIDE] How to Flash Custom Binaries Without Ever Incrementing the Flash Counter!! - xda-developers

    Read carefully and follow 2c -> 3a -> 4.

    If you are on ICS, you can use the above guide or this method may be used:

    http://galaxys2root.com/galaxy-s2-root/how-to-root-ics-on-att-galaxy-s2-sgh-i777/

    3. To get Odin to work, you need to open the program open first. Then, plug in your phone.
  3. Iome

    Iome Member

    Thank you, loafpincher. I'm on GB. The link you gave me worked just fine!
  4. Iome

    Iome Member

    Actually, please disregard my previous post. I was successful in installing the UCKH7. All I got for the actual rooting process is "the system cannot find the path specified" even though I followed the directions to a T and I've installed all the updated drivers.
  5. LoafPincher

    LoafPincher Well-Known Member

    What were you doing when you got that message?
  6. jcpwn2004

    jcpwn2004 Active Member

    2c says it's for UCKH7, will it work with UCKK6?
  7. LoafPincher

    LoafPincher Well-Known Member

    You'll be flashing back to a pre-rooted version of KH7, so it doesn't matter what firmware you are currently running.
Loading...

Share This Page