USB Tether Through VZAccess Not Working


Last Updated:

  1. john10101

    john10101 New Member

    Hello, I have mentioned this in the XDA thread, but i figured i would include it here as well.

    I am having issues using the verizon usb tether plan with my phone after putting virtuous on it. What i have done so far, is installed 3.0.1 after a wipe, via rom manager. when i connect my phone to my pc (i have tried 3 different computers with the same results) and select mobile broadband as the option, some interesting things happen, first my computer makes sounds indicating usb has been unplugged and replugged, and i wait for the hardware to be recognized, which it appears to be with no error. BUT the HTC modem HW never shows up. VZAccess manager, tells me it cant find my phone.

    if i look on the phone in wireless & networks, mobile network is checked, but mobile Broad Band connect is not. if i manually check/uncheck these boxes in any order, it still does not work.

    if i flash my phone back via clockwork, to my stock 2.1 just after root. and plug my phone in, i select broadband, and the hw appears in device manager, and vz access sees it, and connects online immediately.

    i was asked at xda what antenna i am running 2.15.00.07.28. Any suggestions or help you can provide would be great. I really like the Virtuous rom, just dont like not being able to usb tether for work.

    Thanks,

    Advertisement
  2. john10101

    john10101 New Member

    Bump, am i the only one having this issue?
  3. john10101

    john10101 New Member

    so.. i tried updating to Virtuous 3.1.0 and still no usb tether.

    i have just loaded the new guy-5 and boom usb tether works.

    i have also tried, uncommon sense, with no luck.

    i am going to continue using roms till i find something that works, and i like.

    its a shame virtuous does not work...
  4. incred99

    incred99 Well-Known Member

    Is there any reason why you dont use the WiFi Tether thats included in the ROM?

Share This Page