USB Tethering - Error Code 67Support


Last Updated:

  1. sheaver

    sheaver New Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    Had my EVO for a little over 3 hours and still getting Error Code 67 "Your PCS Vision username and/or password may be incorrect"

    I obviously expected some delay given today's launch but assumed about an hour at most....unless I've done somethign 'stoopid'.

    Any ideas or shoudl I just sit back and enjoy everything else for at least a few more hours....?
     

    Advertisement
  2. avengence

    avengence Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    51
    Likes Received:
    2
    Isn't it because they disabled tethering? I know its different than the mobile hotspot but maybe?

    Mine gives me the same error. So I used PDAnet and it worked fine.
     
  3. sheaver

    sheaver New Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0
    'Internet Sharing' via USB is available on the phone.....

    I can use data and web on the phone...just get the 67 error when I instantiate the Internet Sharing app.....
     
  4. ffyter

    ffyter Member

    Joined:
    Oct 23, 2009
    Messages:
    13
    Likes Received:
    2
    I get the same error too.
     
  5. Rob_A

    Rob_A Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    831
    Likes Received:
    216
    damn.. did they disabled it? I got the same error
     
  6. Jordus

    Jordus Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    283
    Likes Received:
    70
    No effing way im gonna choke dan hesse if they disabled USB tether.
     
  7. phalcon

    phalcon Active Member

    Joined:
    Jun 1, 2010
    Messages:
    33
    Likes Received:
    4
    If you're tethering in windows you have to install HTC Sync first. I get the same error in Linux, but I don't have access to a Windows computer until I get home to try it on that.
     
  8. Jordus

    Jordus Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    283
    Likes Received:
    70
    Just got the same error.
     
  9. Jordus

    Jordus Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    283
    Likes Received:
    70
    Where do we g et HTC sync? The evo isnt even on their support site yet
     
  10. phalcon

    phalcon Active Member

    Joined:
    Jun 1, 2010
    Messages:
    33
    Likes Received:
    4
    It should be on the support site, the user manual has been available since yesterday. HTC Sync should be on the SD card that came in your phone.
     
  11. GeneralPatton

    GeneralPatton Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    213
    Likes Received:
    38
    HTC Sync is on the SD Card in your phone.

    I have yet to try the USB Tethering.
     
  12. sheaver

    sheaver New Member This Topic's Starter

    Joined:
    Jun 4, 2010
    Messages:
    4
    Likes Received:
    0

    The installation file is actually on the phone....so you drag it over to your PC, (by connecting EVO to PC as external hard drive....see pgae 70 of usert guide) and then install it.
     
  13. x0x

    x0x Well-Known Member

    Joined:
    Mar 16, 2010
    Messages:
    266
    Likes Received:
    59
    The executable to install it comes on the memory card that came with the phone.
     
  14. Jordus

    Jordus Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    283
    Likes Received:
    70
    installing now, will report back shortly.
     
  15. mx7

    mx7 Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    142
    Likes Received:
    25
    Any Mac users got this feature to work?
     
  16. GeneralPatton

    GeneralPatton Well-Known Member

    Joined:
    Apr 26, 2010
    Messages:
    213
    Likes Received:
    38
    Still does not work! Looks like Sprint disabled it ... Those Bastards! :mad:
     
  17. drakester

    drakester Member

    Joined:
    May 18, 2010
    Messages:
    18
    Likes Received:
    17
    download PDAnet. its free and it works.
     
  18. DeusInnomen

    DeusInnomen Member

    Joined:
    May 21, 2010
    Messages:
    14
    Likes Received:
    0
    I fixed this on my phone pretty quickly by going to Settings > System Updates > Update Profile and downloading updated network settings. Try that.
     
  19. Jordus

    Jordus Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    283
    Likes Received:
    70
    error 67 even after htc sync installed
     
  20. phalcon

    phalcon Active Member

    Joined:
    Jun 1, 2010
    Messages:
    33
    Likes Received:
    4
    Trying that, but it's been on the Device Configuration thing for about 5 minutes now. Should it take that long?
     
  21. neodorian

    neodorian Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,113
    Likes Received:
    276
    Yeah that screwed me all up. Can't connect to anything now. Rebooting to see if it helps.
     
  22. DeusInnomen

    DeusInnomen Member

    Joined:
    May 21, 2010
    Messages:
    14
    Likes Received:
    0
    It took a minute or two for me, it depends on how responsive your local cell network is I reckon. If it's real painful, powercycle and try again. But I only had to get it to update once, then I immediately had data access. If it doesn't work at all, try a PRL update first.
     
  23. Jordus

    Jordus Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    283
    Likes Received:
    70
    mine errors out saying the update is unavailable. :(
     
  24. leastbay

    leastbay Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    88
    Likes Received:
    14
    was happening to me, I called sprint. Eventually I was able to go under settings and update profile and it fixed it for me.
     
  25. Rob_A

    Rob_A Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    831
    Likes Received:
    216
    Sprint fixed it for you??

    When I asked them about USB wired tethering, they told me it was unavailable and they we could only Wifi tether for $30/month.

    :confused:

    Wow, confusing.
     

Share This Page

Loading...