1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Used ringdroid on Hero but still cannot get contact ringtones to work


Last Updated:

  1. charleshirst

    charleshirst New Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    3
    Likes Received:
    0
    Appologies for raising another thread on this subject, but I have tried everything I can see mentioned on the related threads and nothing works.

    I got my wife a Hero and everything works appart for this. I have copied my MP3 files into a Music folder on the SD card. I then used ringdroid to pick one of these and convert it into a ringtone and assigned it to a contact.

    This created the folder /media/audio/ringtones on the SD card which contained my new ringtone. I checked the contact in the People application and the ringtone is correctly assigned to them. This ringtone is also in the dropdown list so I can manually add it to other contacts in the People application.

    However whenever I ring the Hero from the phone associated with this contact I always get the default ringtone and not the custom one.

    I have rebooted the device and this does not make a difference.
    I can set the new ringtone to be the default ringtone and then it plays, but for all users.

    I have tried everything here, including doing a factory reset for the phone, but I just cannot get this working and this is something my wife needs.

    Any help greatfully received.

    Thanks
     

    Advertisement
  2. charleshirst

    charleshirst New Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    3
    Likes Received:
    0
    I realise I am over complicating the definition of this problem, in that I have tried to set up a standard Hero provided ringtone to be specific to a given contact and this does not work either.

    This removes the complication of adding custom ring tones onto folders on the SD card etc. and seems to indicate I have a simple problem where the Hero will simply not associate a contact to ANY ringtone.

    Has anybody any idea what I could be doing wrong, or could I simply have a problem with my phone?

    Thanks
     
  3. sclui56

    sclui56 Member

    Joined:
    Dec 30, 2009
    Messages:
    10
    Likes Received:
    1
    Try to format your numbers without dashes or "(". This was driving me nuts as well since I synced my contacts over from outlook, and all the masking of numbers rendered the individual ringtone inoperable.
     
  4. charleshirst

    charleshirst New Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    3
    Likes Received:
    0
    Brilliant, many thanks this did it. Quite why this is, as the caller ID function worked fine and the phone correctly identified who was calling.

    Many thanks for your help.

    Regards
     

Share This Page

Loading...