Using another phones ROM on my Marquee


  1. tperotti

    tperotti Member

    I was going through some ROMs for the marquee and nothing really suited my taste. I always loved the style of the HTC HERO CDMA and HTC sense. Ive followed tutorials to make my phone look like the sense but it stil didnt have that genuine feel. I love my marquee I just want it to have the sense interface. Is it possible to use a ROM for the HERO or Sense on my phone? Or will everything go haywire? Im under the impresion that even being rooted, Im still limited as to what I can modify on the phone :(

    Advertisement
  2. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Do not, i repeat, do not use any rom from another phone! It will probably brick your device.
    tperotti likes this.
  3. tperotti

    tperotti Member

    Heh, enough said. Thanks biker. Ill have to find a decent ROM where my wifi actually works and use all those theme apps to make it look like the way I want. Oh well. :)
  4. wetbiker7

    wetbiker7 Well-Known Member Contributor

    You're welcome. I'm glad you asked before trying because the outcome would have been all bad.
    A good launcher that will help you theme is ADW EX. It will give you a good selection of icons and such. It will also improve performance. Another one that's free is GoLauncher.

    Ctmod is a very good ROM and wifi works well. It's what I've ran for the majority of the time since getting my Marquee.
    tperotti likes this.
  5. tperotti

    tperotti Member

    CTMod looks great on my phone! But still no wifi. Somethings worng with my phone i just dont know what. Every single ROM I flash I lose wifi. It just says "authenticating ..." then loses the connection. I restore my old backup and I get wifi, but Im stuck with a slow stock ROM, lol. Its a vicious cycle.
  6. wetbiker7

    wetbiker7 Well-Known Member Contributor


    Try this. Download CTMod again and also go and download the newest version of the HyperKernel. The copy of CTMod you have may be corrupt. Put the new copies of the HyperKernel and CTMod on your sd card. Do a factory reset, wipe cache and Dalvik then go to ADVANCED AND REBOOT RECOVERY. Then install the newest version of CTMod and let the phone reboot. Give the phone time to boot up completely. See if wifi will work now. If it doesn't then then go back into recovery and install the HYperKernel. Hopefully that'll work. :D
    tperotti likes this.
  7. tperotti

    tperotti Member

    Thats a negative. Followed it step by step and still no avail. Not sure why. Would it help to go back to complete stock and flash CTMod after rooting? I followed this http://androidforums.com/marquee-al...-your-updated-lg-marquee-phone-step-step.html
    to root.

    EDIT: Im thinking that when the new ROM is flashing, its not writing the correct wifi files. My internal /data dir is completely empty..

    Solved it: I dont know why, but it wasnt accepting my wifi network password. So after the process of making a wifi backup folder on my sd card of all internal wifi related files. I flashed CTMod again and tried Wi-Fi protected setup ( luckily my router has a WPS button) and it worked! Im so mad at myself for spending all day researching and the answer was right in front of my. Wow what crap lol. Anyway thank you a million times over biker. I found a rom I like and everything works now. :)
  8. wetbiker7

    wetbiker7 Well-Known Member Contributor

    Here ya go. I made this when the new CTMod 1st came out. IT solves the bluetooth password issue. This link is in the thread but it's a ways back. Flash in CWM and It will allow you to enter the passwords.

    Sorry I didn't think of it earlier, I thought you already knew about the fix.

    BluetoothFixCTMod3.75.zip

Share This Page