Using ASB -> Device not found


  1. I'm trying to install geo-fix in my galaxy (galaxo 1.6.3.1) so I reboot in recovery and start adb (windows 7 x64) but it always says device not found.

    I've have installed android SDK, unistalled also NPS, install and unistall drivers but it doesn't find my device.

    I've also read and tryed everthing that you say on your forum.

    What can I do? Thanks!

    Advertisement
    :
  2. Devron83

    Devron83 Member

    I'm having the exact same problem.
    Win 7 x64, Galaxo 1.6.3.1 with Recovery 4.6.3

    ADB worked flawlessly when pushing the recovery update, but when I tried to push this geo-fix the device could no longer be detected.

    So if someone has any idea what has happened, would very much appreciate your help! :)
  3. Rastaman-FB

    Rastaman-FB Well-Known Member

    you cant have read and tried everything on the forum as it would work
    when you boot normally into the device and connect it does adb work?
    if so then its just because you are rebooting into recovery when the device is connected
    disconnect and reconnect the device when you are in recovery and it will work
    if it doesnt work in a normal boot then you have driver issues.
    and yes im running windows 7 x64 pro
    daniel-martin88 likes this.
  4. Devron83

    Devron83 Member

    @Rastaman-FB

    I can't connect with ADB in normal boot either, and nothing is deliberatly changed in terms of drivers since I updated Recovery to 4.6.3.

    I'll try removing the device and re-install the drivers to see if it makes a difference.
  5. Rastaman-FB

    Rastaman-FB Well-Known Member

    drivers get reinstalled what you change from cupcake to donut
  6. Rastaman-FB were did you download your drivers?? Thanks!
  7. Rastaman-FB

    Rastaman-FB Well-Known Member

    daniel-martin88 likes this.
  8. I fixed it! I just have to switch off usb debug and turn it on again. The adb driver got installed properly. Thanks for all!
  9. Devron83

    Devron83 Member

    Aye, did the same as daniel and everything worked fine now. :)

    Thanks a bunch!
Loading...

Share This Page