1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

using Better Keyboard on rogers magic?


Last Updated:

  1. rsquigley

    rsquigley Member This Topic's Starter

    Joined:
    Jun 1, 2009
    Messages:
    20
    Likes Received:
    0
    So I've got a rogers branded magic, I love it, but I would like to try some other keyboard skins, I have
    installed better keyboard as well as acre different skins. I go to the options for text input and set it to use better keyboard, but when I actually pull up the keyboard is the same old keyboard. Am I doing something wrong or has rogers somehow locked the keyboard??
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    In Setting | Locale

    Make sure you uncheck android keyboard and Check Better Keyboad .. select a keyboard skin and then restart you phone ...
     
  3. rsquigley

    rsquigley Member This Topic's Starter

    Joined:
    Jun 1, 2009
    Messages:
    20
    Likes Received:
    0

    unfortunately there is no option to uncheck the android keyboard on my magic, i can check the better keyboard and select skin, but the htc keyboard still shows up. I have a bad feeling that i would need to root my phone in order to make it work, but i feel like im reading Chinese every time i look at instructions on how to root........
     
  4. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    I quess the Rogers Control Freaks strike again .... :(
     
  5. rsquigley

    rsquigley Member This Topic's Starter

    Joined:
    Jun 1, 2009
    Messages:
    20
    Likes Received:
    0
    thanks for the help anyway, i do appreciate it !!:D
     

Share This Page

Loading...