Using Gingerbreak--Solved


  1. lantern0506

    lantern0506 Member

    Hey all,

    I'm trying to run the one-click Gingerbreak but when I click the apk on my phone (from ES File Explorer) I get "problem parsing the package" error.

    Currently I odin'd back to Eclair after the horrible Froyo update. Do I need to be on Froyo to use the Gingerbreak? Is that why I'm getting the parsing error?

    FWIW, I'm only wanting the root for wireless tethering. I have quite a bit of travel coming up and plan on wifi'ing my iPad to my phone for email and such.

    Thanks in advance!

    Edit: Solved. Used the Clockwork Foryo one-click. Thanks.

    Advertisement
  2. lantern0506

    lantern0506 Member

    After some more reading, I'm a bit confused. I've read that this is only for 2.3 phones, but since Epic has only officially released Froyo...well...what's the deal?
  3. Stringyquark

    Stringyquark Well-Known Member

    If you using epic you want the one click root 2.5.5 over at xda I can't give ya a link from my phone but its at the top of epic development at xda, not hard to find. You should go with the one that has clockwork 3.0.2.5. If you don't want clockwork I'm not sure where it is but I believe there is one that roots without clockwork.
    lantern0506 likes this.
  4. Stringyquark

    Stringyquark Well-Known Member

    [MOD][One Click Root]ClockworkMod 3.0.2.5[RFS & EXT4] - xda-developers

    I'd suggest this one, you can can use that one I think. If your running stock you DO NOT w want clockwork 3.0.0.6, that one is only for ext4 file system. The on I posted will work on rather both, will also work if you decide to root later. Its a sticky at the top of development says clockworkmod 3.0.2.5
    lantern0506 likes this.
  5. Stringyquark

    Stringyquark Well-Known Member

    Also, warning. If it doesn't work the first time DO NOT REBOOT. Try again til it finishes. There is a spot it stops and says rebooting adb. DON'T UNPLUG just be patent and wait for it to finish.
  6. lantern0506

    lantern0506 Member

    Yup, that's the one I found and used. I upgraded back to Froyo then rooted using the Clockwork EC05.

    Worked great and I'm good to go. Thank for the advice!
Loading...

Share This Page