Using Go sms: Hide/replace unread sms count on locked screen


  1. theSuda

    theSuda Member

    I am using Go sms app for messaging. I have disabled notifications for stock messaging app. Now, when I lock the phone, I see unread count on desktop even though I have read all messages in Go sms. So this count is coming from stock messaging app.
    How can I disable this or make it reflect Go sms count?:confused:

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Hello theSuda.

    Go into your stock messaging app and deselect items having to do with notifications, etc.

    It also would be prudent to go into the applications manager and remove cache and data on the stock app (menu > settings > applications > manage applications > messaging).

    Then go into your messaging app of choice and configure it to show notifications.
  3. theSuda

    theSuda Member

    Thank you for your reply. I could not find any setting in Go sms for setting notification on standby locked screen. Looks like I need to contact the developer of the app for this.
  4. cyanide911

    cyanide911 New Member

    Old topic, I know, but I have the exact same problem. Did anyone find any solution?
Loading...

Share This Page