1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Using GrooVe IP (w/ google voice) on WiFi. Cant keep phone awake enough to get calls.Support


Last Updated:

  1. lordroy

    lordroy New Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    1
    Likes Received:
    0
    So my Cricket Sanyo Zio running 2.2.1 (OpenZio revamped custom Rom)... I do not have it connected to any service (will only work on sprint and cricket and I have At&t).

    So I installed GrooVe IP and it works great making and receiving calls while I am active on the phone, but once it sits for awhile (I think about 15 minutes) the phone goes into "deep sleep?" and the wifi disconnects, and then the GrooVe IP is no longer functioning. I have gone into the advanced settings -> wifi sleep policy -> set to "Never"... but it still disconnects from the WiFi. (the AP is DD-WRT on Fon router hack).

    I have tried a few different apps... "Keep WiFi alive" "WiFi Lock" and "Advanced WiFi Lock" but none of them seem to work.

    Anyone have any suggestions?


    Thanx

    -=R=-
     

    Advertisement
  2. jimdil4st

    jimdil4st New Member

    Joined:
    Mar 17, 2012
    Messages:
    4
    Likes Received:
    2
    Go to Wifi settings push menu then advanced setting change Wifi sleep policy to never
     
    lettylocos likes this.
  3. dralways

    dralways Well-Known Member

    Joined:
    Mar 1, 2012
    Messages:
    63
    Likes Received:
    4

Share This Page

Loading...