Using Handcent and turning off double notificationGeneral


Last Updated:

  1. Buckwild

    Buckwild Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    68
    Likes Received:
    12
    Hi,

    Installed Handcent and I'm getting double notifications when a new text comes in. I recall going into System and disabling the notification for the standard Messaging app but I can't seem to find it.

    Has anyone else had success fixing this issue?
     

    Advertisement
  2. russell5

    russell5 Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    206
    Likes Received:
    19
    Go into the messaging app then hit menu and go into settings. I believe the setting to turn of notification is in there.
     
  3. srqspearo

    srqspearo Active Member

    Joined:
    Apr 23, 2010
    Messages:
    36
    Likes Received:
    3
    yes, it is there! i justdid that...
     

Share This Page

Loading...