using Handcent text app

Discussion in 'Android Apps & Games' started by auburndroid, Dec 5, 2009.

  1. auburndroid

    auburndroid New Member
    5

    Dec 5, 2009
    1
    0
    5
    I've downloaded Handcent and i've disabled notifications on the default text app. Everytime i get a text though i still have to acknowledge it in both places or it keeps saying i have a message. Is there some way to get around this?
     

    Advertisement

  2. Carl C

    Carl C Well-Known Member
    138

    Sep 11, 2009
    6,062
    38
    138
    Student
    London
    Are you sure you have disabled them on the Default sms properly? Make sure the Vibrate and the Notification box are both un-ticked

    I haven't heard anyone with issues with their disabling sms notifications before though :)
     
  3. anyone know how to stop the popup window from coming up when your already engaged in a text convo with that person using handcent.. it is hella annoying
     
  4. tsaunders

    tsaunders Well-Known Member
    43

    Nov 12, 2009
    419
    25
    43
    I was wondering that too.
     
  5. AmethysrLady

    AmethysrLady New Member
    5

    Dec 7, 2009
    2
    0
    5
    Makeup Artist
    Missouri
    I'm having the same issue.
     
  6. jwmacdon1231

    jwmacdon1231 Well-Known Member
    143

    Nov 15, 2009
    1,139
    119
    143
    Student
    Houston, TX
    Just go into the popup settings and you'll have the different settings for when you receive a popup and what features show up on the popup window.
     
  7. anuleif

    anuleif Well-Known Member
    15

    Nov 17, 2009
    62
    0
    15
    Female
    Illinois
    I'm having the same problem with handcent. I can't seem to turn off the other unknown sms notification. I've turned off everything in the native app, set handcent as the default, and it's just not making any sense why i receive two notifications. :/
     

Share This Page

Loading...