Using Hangouts for SMS but Messaging notification still appears in widget


  1. zephyr86

    zephyr86 Member

    Hi all,

    I've set Hangouts to handle SMS on my Razr. However, when I get a text the notification that appears in the widget on my front page (which normally shows time) is still a link to the Messaging app rather than Hangouts, so opening that does not mark the message as 'read' in Hangouts. Is there a way to make the notification that appears in that widget be from Hangouts rather than Messaging?

    Advertisement
    :
  2. chanchan05

    chanchan05 The Doctor Guide

    Let me guess, using a Samsung running 4.3? Nope. No chance. The clock is a Samsung Widget that reads only Samsung apps. You can turn off the sms notification in the Messaging app settings by turning off previews.

    If you want lockscreen notifications, you can use NiLs from the Play Store.
    zephyr86 likes this.
  3. zephyr86

    zephyr86 Member

    Actually I am using a Motorola (Droid Razr Maxx HD) on 4.4.2. The widget is called "Circles." It has three circles displaying different information. The largest shows the time, whether an alarm is on, and changes to a notification if I get a text message, but seems to be funneling the Messaging app even though I have Hangouts set to handle SMS.

    Thanks for the lockscreen app recommendation!
  4. zephyr86

    zephyr86 Member

    I went to the Messaging app settings and unchecked "Notifications" but I'm still getting them in the Circles widget...

    Any ideas??? :-/

    *EDIT*
    Nevermind. I found it in the CIRCLE WIDGET settings by swiping down on the third circle (battery). My texts still appear in Messaging app if I open it (for whatever reason) but I don't have to deal with that notification anymore.
Loading...

Share This Page