Using MOTOROKR T505

Discussion in 'Android Media' started by connorrm, Jun 12, 2010.

  1. connorrm

    connorrm New Member
    5

    Jun 12, 2010
    2
    0
    5
    So I was so excited to have an MP3 player on my phone (Got the new EVO). I bought the MOTOROKR t505 to stream the music wirelessly.

    It works great with one HUGE exception....every 15 or so seconds it cuts out for half a second, then goes right back to the music. It also does that during a phone call. Does anyone have any ideas what causes this? Am I synced up wrong? Is there an option I need to enable?

    Any help would be excellent!
     

    Advertisement
  2. Demache

    Demache Well-Known Member
    173

    Apr 18, 2010
    3,011
    341
    173
    Sioux Falls, SD
    Sounds like you have a bad Bluetooth connection.

    Sent from an HTC Eris
     
  3. connorrm

    connorrm New Member
    5

    Jun 12, 2010
    2
    0
    5

    How do I make it better than? I'm not sure what else to do. The sound is clear and great. It's just like every 15 seconds it does that .5 second cut out :(
     
  4. rogue994

    rogue994 Well-Known Member
    16

    Dec 1, 2009
    58
    2
    16
    I have the same MOTOROKR t505. I haven't had that issue. I have had it drop the bluetooth all together once in a while...but then it reconnects and all good.
     
  5. MrPassion

    MrPassion Well-Known Member
    16

    May 31, 2010
    63
    7
    16
    Try turning off wi-fi.
     
    W0rp3D likes this.

Share This Page

Loading...