Using WIFI network with disabled SSID broadcast?Support


Last Updated:

  1. sabrewings

    sabrewings Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    895
    Likes Received:
    104
    I used to keep my SSID broadcast at home disable, and four computers have never had a problem using the network. Only my Incredible doesn't seem to be able to reconnect to a remembered network not broadcasting its SSID. In fact, if I turn off the SSID while the Incredible is connected, it instantly drops the WIFI connection.

    Anyone have luck having the Incredible use a network without the SSID being broadcast constantly? I'm using WPA2 if that makes a difference.
     

    Advertisement
  2. liberty1776

    liberty1776 New Member

    Joined:
    Jul 4, 2010
    Messages:
    1
    Likes Received:
    0
    I have noticed the same problem with my Incredible. I was thinking about using the MAC filtering option, but guess I will have no choice. Any updates on this issue?
     
  3. winstonoboogie

    winstonoboogie Well-Known Member

    Joined:
    Apr 17, 2010
    Messages:
    68
    Likes Received:
    5
    First, to liberty1776: I don't recommend using MAC filtering as a security option. All it takes is someone to spoof the MAC address of your device and then you're locked out of your own network.

    sabrewings, I had a problem with my Incredible reconnecting to my SSID-hidden network until I set up static leases. I still use DHCP so it's not a static IP, but I just tell my DHCP server to re-assign the same IP address to my Incredible every time it connects to my network. FYI, I use linksys routers loaded with dd-wrt firmware, and the network uses WPA2 security.

    Hope this helps.
     
    sabrewings likes this.
  4. sabrewings

    sabrewings Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    895
    Likes Received:
    104
    I used to have DDWRT on my router, but have gone back to the stock Linksys about a year ago. It's just weird that the instant I set "disable" on the SSID broadcast the Inc loses connection. I'll try static leases, thanks.
     
  5. unl0rd

    unl0rd Member

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    1
    HiddenSSID Enabler from the Market (free) worked for me with WPA on my Hero.
     
    sabrewings likes this.
  6. sabrewings

    sabrewings Well-Known Member This Topic's Starter

    Joined:
    May 26, 2010
    Messages:
    895
    Likes Received:
    104
    I looked it up, but it doesn't work on the DInc or Incredible. Thanks for the advice, though.
     
  7. unl0rd

    unl0rd Member

    Joined:
    Jul 6, 2010
    Messages:
    9
    Likes Received:
    1
    Sorry to hear you could not get it working.

    At home it works fine, but in the last week, I tried to connect to the hidden network at work, hidden SSID enabler has not helped.

    I don't know if it has something to with my phone having a pre hidden history on the ssid broadcast, but I can't try this at work.

    A colleague at work has a HTC Desire and has absolutely no problems connecting, we've compares any thinkable setting, to no avail.

    Lots of androiders have had this problem, and for a long time.
    There is a thread at google code on it
    code.google.com/p/android/issues/detail?id=1041
     
  8. allyn

    allyn Member

    Joined:
    Aug 2, 2010
    Messages:
    18
    Likes Received:
    1
    works great on my incredible. using a netgear wgr614L router with dd-wrt and broadbast ssid disabled and wpa2 security (and mac filtering too).
     
  9. jordosaxman

    jordosaxman New Member

    Joined:
    Apr 6, 2011
    Messages:
    2
    Likes Received:
    0
    I know this is an old thread but...for those of you who are saying that the HiddenSSID program doesn't work, make sure you aren't capitalizing the first letter of the SSID (which it will try to do by default when you start typing) unless it's supposed to be, and make sure 3g/mobile is turned off. I can confirm that this program does work on the Incredible.
     

Share This Page

Loading...