Root Utimate M835 customization guide

Discussion in 'Android Devices' started by Tokenpoke, Aug 15, 2011.

  1. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
    ITS FINALLY STARTED!

    first things first.....

    FAQ:

    a few questions i have gotten PM'ed to me..

    1. Rooting can be done with gingerbreak 2.1 but you CANNOT UNROOT.

    2. Metro PC's apps can all be removed with a root file explorer (I used a paid app called root explorer) simply go into the "cust" folder and delete any unwanted apps from the app folder. Reboot afterwords.

    3. bootstrapsound.oog (booting sound) is in system>media>audio (you can find custom boot sounds through Google)

    4. Bootanimation.zip (startup animation) is in cust>metropcs same deal as bootsound.

    5. The audio thing only runs when you use headphones and is optimized for earbuds.

    6. Yes, once rooted you can tether using wifi or USB.

    7. If your screen is twitching out just tap the power button and unlock the phone. Dunno why it happens but happens more in humid weather.

    8.Yes, there are two speakers on the exterior of the phone for stereo speaker play.

    9. The light is a battery indicator. Green, yellow, red, dead.

    10. There is no cwm as far as I know but I am working on it as well as I can. If you have Linux and are willing to help please pm me.

    That's it for now
     

    Advertisement

    sosuaves, SoulDroid1 and nu2moding like this.
  2. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
    ROOTING AND REMOVING BLOATWARE (METRO APPS)

    Rooting the m835 is a charm using gingerbreak 1.2 found here... http://forum.xda-developers.com/attachment.php?attachmentid=578771&d=1303829207
    simply install the .apk (save it to your sd card and open it)

    note: you must first open your settings and go to Application settings and enable unknown sources and usb debugging

    after you root install a root exporer (search market, i only know of 1 that does the whole job, no problem its actually called root explorer) you can use it to look in the system>app and cust>metropcs>app directories and delete unwanted apps. (will post exact apps safe to remove/replace soon)

    you can also use app backup programs (i use titanium backup but i know there are others.

     
    sosuaves likes this.
  3. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
    puyow18 and CyberTails like this.
  4. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
    this one too....
     
  5. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
    this spot reserved for me
     
  6. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
  7. starstress

    starstress Well-Known Member
    78

    hahaha, Man you must be getting ready to post a book.....cant wait
     
  8. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL

    Have you seen the ascend guide? Expect that.
     
  9. puyow18

    puyow18 Well-Known Member
    83

    Feb 20, 2011
    254
    60
    83
    Male
    Florida
    Anybody know where the MetroNavigator apk is hiding? It's not in the "cust" folder where all the other metro bloat was. I couldn't find it or a couple other apps (namely Richpad and Documents to Go) via adb or root explorer. Thanks in advance
     
  10. starstress

    starstress Well-Known Member
    78

    thats weird, it was in there for me
     
  11. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL
    i use the paid root explorer (3.90usd) but the investment was worth it to me.
     
  12. xasmir

    xasmir New Member
    5

    Aug 9, 2011
    4
    0
    5
    whats the stock recovery update for and how do u use it :eek:
     
  13. CyberTails

    CyberTails Well-Known Member
    63

    Aug 8, 2011
    111
    29
    63
    Male
    I actually used a combo fo ES File Explorer (to get the filenames of the apks to delete) and the ADB Shell to delete said APKs
     
  14. starxpilot

    starxpilot Well-Known Member
    98

    Jul 24, 2011
    536
    61
    98
    Loss Prevention Agent
    Garland
    You download it, put it on your SD card "as is", boot into Recovery, hit "apply update from sdcard" and the update.zip should be there as an option.

    To boot into Recovery, hold down the Volume up, Call, and Power button at the same time.

    Btw Tokenpoke, I see several errors in the typing and code text. xD
     
  15. Tokenpoke

    Tokenpoke Well-Known Member
    313

    Feb 10, 2011
    3,110
    1,155
    313
    Male
    Arborist (tree man)
    Miami, FL

    Yeah, my l key I'd broken


    Oh, note... I didn't build Amy of these files or test the update.zip yet.
     
  16. jr8955

    jr8955 New Member
    6

    Aug 16, 2011
    1
    1
    6

    hey bro open root explorer and hit on system folder instead of "cust" then hit on apps folder then you should see the rest metropcs apps there..
     
    sosuaves likes this.
  17. thenoobofdroid

    thenoobofdroid New Member
    5

    Aug 21, 2011
    1
    0
    5
    You have to actually install the metroNavigator to unistall thats what I found out so far.
     
  18. MatIzKool

    MatIzKool Active Member
    16

    Aug 14, 2011
    42
    1
    16
    How come when I try to install stock recovery ROM from CWM it keeps " Installation Aborted"?
     
  19. Babababu

    Babababu New Member
    5

    Aug 23, 2011
    1
    0
    5
    When I try to install the stock ROM it doesn't do anything when I press apply update from SD card. I put the UPDATE.ZIP in the SD card just like you said. Why isn't it loading and do you have any suggestions on how to fix it?
     
  20. CyberTails

    CyberTails Well-Known Member
    63

    Aug 8, 2011
    111
    29
    63
    Male
    You may have to use CWM to install the update :)
     
  21. threexxl1

    threexxl1 New Member
    5

    Aug 23, 2011
    3
    0
    5
    I installed root explorer (paid version ) but when i try to delete the apps it says apk cannot be deleted because the file system is read only


    someone PLEASE HELP
     
  22. nu2moding

    nu2moding Well-Known Member
    58

    Aug 14, 2011
    190
    19
    58
    i dunno if i did something wrong, but when i tried to flash this ROM i get installation aborted in both UJ and CWM
    further, when i tried to fastboot it in, i got
    "error: update package has no android-info.txt or android-product.txt"
    can i just copy/paste those files from another rom?
     
  23. det1726

    det1726 Well-Known Member
    43

    Apr 9, 2011
    320
    36
    43
    Male
    PC Server and Parts, List hard drives on Ebay
    Canton, MI.
    When you open root explorer you need to toggle r/o to r/w which is basically taking you from read only to read write access then you have the power to do whatever you want with whatever you choose on the phone /sd card.
     
  24. @nu2moding
    Ive been having the same problem
    its because your DROID is a 2.2 version
    i still havnt figured out yet how to solve that problem :thinking:
     
  25. stitan

    stitan Well-Known Member
    43

    Feb 7, 2011
    121
    31
    43
    Male
    Michigan
    Im in deep s$$t, i deleted mms out of my wife's m835, I tried the recovery option in the phone and it didn't come back can you guys help me out ? Its rooted and i have root explorer installed, please tell me theirs an easy way to get the mms working again.
     
Tags:

Share This Page

Loading...