various application stopped unexpectedlySupport

Last Updated:

  1. swsl

    swsl Member

    I had the famous text message failed problems with my EX II and tried to fix it doing this trick I found somewhere:

    Menu > Settings > Wireless and Network > Mobile Networks > Network Operator > Search Now > T-Mobile

    Tried resending message, tried airplane mode too. The only result is that things started freezing up and I now constantly get the Sorry- application stopped unexpectedly messages for various programs, usually ones that connect to data: google this and that, email, etc. Also the launcher a couple times.

    Rebooting several times has not helped. Web does work. Some applications still work...

    Any ideas? Are others running into this? I hate to keep reflashing the ROM. I'm not backing up everyday and anyway, Ti Backup is one of the applications that won't gets the error now.

    Currently running peach sunrise ROM with a handfull of apps installed.


  2. swsl

    swsl Member

    OK. Think I accidentally fixed it. I was about revert to my nandroid backup with CWM recovery but I saw that jocala just put up a new, more customized version of it up for the Exhibit II. Thanks jocala !

    So I flashed that ClockWork M to the phone and rebooted.

    New Exhibit II Custom CWM by jocala

    Suddenly it works right again. I don't understand much about Andriod yet, but I don't see how the recovery software would fix this problem.

    But it looks like it did the trick. Most likely something was reset. Either that or it was a network problem all along and it randomly fixed itself.

    But yes, I'd like to know why it did this and how to avoid it!
  3. swsl

    swsl Member

    OK, it's not all fixed, only some of it. Wifi and bluetooth are still out. I'm going to revert to the backup......

    ...That did it. Nandroid restore.

    Anyone with clues? appreciated for understanding.
  4. cbat

    cbat New Member

    Did you ever get this figured out? Did it happen again? It has happened to me twice just as you described. Both times I had to re wipe ROM and re apply peach sunrise.
  5. Chabak

    Chabak New Member

    Same issue here. Repeats every couple weeks for me. I've even reset back to stock, and same issue a week or so later. Not sure what to do to fix at this point, other than flash a rom again.

    So, unfortunately, I don't have a solution, just chiming in as another affected person.

Share This Page