1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[Verizon] Anyone using CM10.1 have working tether?


Last Updated:

  1. Shadowbandit

    Shadowbandit Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    I'm currently running the nightly from two days ago with the kernel that comes with CM10.1 and I can't seem to get wired or wireless tethering working at all. I used to use WiFi Tether for tethering on the stock 4.1.1 ROM and it worked fine back then, but using the same settings in CM10.1 doesn't work.

    I already tried a clean install of CM10.1 and re-downloaded/re-installed my apps as opposed to restoring them with Titanium Backup since people were saying that might cause issues. Tethering still didn't work. If I use WiFi Tether with the same settings that previously worked, it starts but says to check the log for errors. In the log it says it fails to configure the AP and fails to start AP. None of my devices see it. If I use the native wired tethering my data flickers on and off (3g/4g symbol fades in and out and my reception bars turn gray) and the computer it's plugged into gets no connection. Same with the native wireless tethering.

    Is anyone on CM10.1 and have tethering working? If so, what did you do to get it working?:confused:
     

    Advertisement
  2. GandalfTehGray

    GandalfTehGray Well-Known Member

    Joined:
    Dec 19, 2010
    Messages:
    846
    Likes Received:
    84
    The first build of Aokp I had the same problem, Build 2 the built in tether is half working, I get a connection on tablet but not my computer. The app from play store needs to be updated by the dev I think.
     
  3. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Last I checked Sourcery worked fine.
     
  4. TritonDroid

    TritonDroid Well-Known Member

    Joined:
    Dec 18, 2012
    Messages:
    194
    Likes Received:
    27
    I rarely use mine so went and checked. PC wouldn't connect at first, so I changed from wpa2 to WPA and it connected. I could then change back to wpa2.

    I am not using an app but toggling it on off within settings. I am running cm10.1 1/30/13
     
  5. Shadowbandit

    Shadowbandit Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    Does the internet actually work on the device that connects to your phone when you do that? I've noticed if I do it that way with the native tether and connect say a laptop to it, the device connects, but the internet doesn't work. :(
     
  6. TritonDroid

    TritonDroid Well-Known Member

    Joined:
    Dec 18, 2012
    Messages:
    194
    Likes Received:
    27
    Yes, I was able to browse.
     
  7. Shadowbandit

    Shadowbandit Member This Topic's Starter

    Joined:
    Nov 14, 2010
    Messages:
    6
    Likes Received:
    0
    Ok, so I installed the current nightly and native tethering appears to be working now. The WiFi Tether app no longer works though, and if I try to use it, the native tether won't turn on anymore unless I reboot, which is kind of a bummer since I like to be able to see what is connecting to my phone via WiFi Tether's access control.

    Oh well at least tethering works now. Thanks for confirming tethering works on this ROM. I like CM, but I was getting kind of discouraged these last few days since I use my tether pretty heavily for work.
     

Share This Page

Loading...