Verizon copied my contacts from my ATT sim to my droid X, how do I sync them with google?Support


Last Updated:

  1. fatim

    fatim New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    I can see contacts when I search for them but I can't see them from the contact app.
     

    Advertisement
  2. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    They should sync automatically to your gmail contacts.
     
  3. damstr

    damstr Well-Known Member

    Joined:
    Feb 9, 2010
    Messages:
    408
    Likes Received:
    18
    Yep you won't even know they are copying. Just keep using your phone like normal and it will start synching them! It's a beautiful thing. :)
     
  4. mclovin420

    mclovin420 Member

    Joined:
    Jul 15, 2010
    Messages:
    17
    Likes Received:
    1
    Same problem. I've had mine for 12 hours now and none have synced.
     
  5. mclovin420

    mclovin420 Member

    Joined:
    Jul 15, 2010
    Messages:
    17
    Likes Received:
    1
  6. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Are your contacts listed as phone contacts only?
     
  7. mclovin420

    mclovin420 Member

    Joined:
    Jul 15, 2010
    Messages:
    17
    Likes Received:
    1
    Mine are listed as "Contacts"
     
  8. DiegoMejia

    DiegoMejia Well-Known Member

    Joined:
    Sep 2, 2009
    Messages:
    134
    Likes Received:
    224
    go to www.google.com/contacts login and if you see your contacts then guess what? they synced :)

    also add the power widget and make sure that sync button is lit, i think its the middle one
     
  9. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    I couldn't make out anything there except the long thumb appendage.

    Were you copying contacts from ATT to your droid via an app, as in the subject here?
     
  10. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    Everything is normal here. Split them up in the web browser (it's easier), and go from there. Easy as pie.
     
  11. mclovin420

    mclovin420 Member

    Joined:
    Jul 15, 2010
    Messages:
    17
    Likes Received:
    1
    What do you mean you couldn't make anything out....? Do you have a Droid X? I clicked the contact app, 3 contacts show up, I click search while in that app, the rest show up... explain
     
  12. mclovin420

    mclovin420 Member

    Joined:
    Jul 15, 2010
    Messages:
    17
    Likes Received:
    1
    when I go to google.com/contacts I see 2 contacts...
     
  13. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    Pull up your contacts again, then hit menu -> Display group. Select all contacts.
     
  14. fatim

    fatim New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    nothings working, mclovin i think you're having the exact same problem.
     
  15. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    So when you try to search your contacts they all display?
     
  16. fatim

    fatim New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    yes
     
  17. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    OK, I'm trying to figure out where the contacts got put when the were transfered to your phone. Lemme do some digging.
     
    mclovin420 likes this.
  18. fatim

    fatim New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    ok thanks!
     
  19. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    When you open your contacts, is there a line near the top that says Contacts: All contacts or something to that effect?

    Also, have you checked your gmail contacts on a computer to see what's listed?
     
  20. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    Jumping in here:

    So ALL your contacts are on your phone but not at google.com/contacts

    It should be on by default but on your phone check:
    Settings / Accounts & Sync / Manage accounts / Google
    Make sure Sync Contacts is checked

    I don't have my DX yet so those instructions are from my HTC Eris with 2.1 but it should be the same or similar to check if Contact Sync is turned on.
     
  21. SharonW

    SharonW Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    90
    Likes Received:
    0
    Oh man, my son had the same problem with his Moment when he first got it , but I figured it out. I'll be damned if I can remember what I did though. :eek:

    Did you try going to "Settings" > "Accounts & Sync" and make sure everything is checked to Sync?
     
  22. NKT

    NKT Well-Known Member

    Joined:
    Feb 5, 2010
    Messages:
    1,571
    Likes Received:
    3,009
    It's actually a little different on the X. To check your sync settings you go Contacts -> menu -> more -> Manage accounts. From there you can check each sync account you have set up and force a manual sync.
     
  23. mclovin420

    mclovin420 Member

    Joined:
    Jul 15, 2010
    Messages:
    17
    Likes Received:
    1
    yes the line says All Contacts

    The only contacts I can see in the phone are Me, voicemail, and someone I added manually. The person I added manually is the only one that ended up on gmail contacts
     
  24. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    THANKS, that was my 2 cents. Stepping back now.
     
  25. SharonW

    SharonW Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    90
    Likes Received:
    0
    Another possibility is to go into "Contacts" and hit the "Menu" button and see what your "Display" options are set for.
     

Share This Page

Loading...