Verizon customer - Selected network (AT&T) not availableSupport


Last Updated:

  1. AurJohn

    AurJohn Well-Known Member

    So about 2 months ago, I traveled overseas with global roaming enabled, and my GS4 connected to whatever the cell network in the Democratic Republic of the Congo is... Now I have been back in the States for 2 months back on Verizon's network, with a notification that WON'T go away, I can not figure out how to get rid of this AT&T notification...

    Any help would be greatly appreciated!

    Edit, this is merely an annoyance. Phone functionality is flawless with the exception that this pointless notification will just not go away no matter what I do.

    Attached Files:


    Advertisement
  2. ironass

    ironass Well-Known Member

    Try going to...

    Settings > Connections > More networks > Mobile networks > Access point names... make sure that Verizon and not AT&T is selected. Reboot phone and see if notification disappears.

    Above is the path on the International. It may differ on an AT&T variant... but you get the general idea.
    AurJohn likes this.
  3. AurJohn

    AurJohn Well-Known Member

    OK I tried that just now and the only APN listed is "LTE - Verizon Internet - VZWINTERNET"

    Appreciate the reply.
  4. ironass

    ironass Well-Known Member

    Knickers! Sounded good though.

    PLAN B. Remove sim card and turn on phone without it. Turn off again and replace sim card and reboot. If still getting the message... Settings > Connections > More networks > Mobile networks > Network operators (wait to see which ones are showing in your area) > select one that is not your network and you will be refused, then select Verizon. See if that helps.
    AurJohn likes this.
  5. AurJohn

    AurJohn Well-Known Member

    OK, turne phone off, removed sim card, turned phone on, turned phone off, inserted sim card, turned phone on.

    "Switching to Global Mode".... OK

    "Safe mode" is displayed in the lower left corner.

    Restarted phone

    "Safe mode" is gone, but the stupid AT&T warning is back... AHHHHH

    Tried your other suggestion, "network operators" is grayed out.

    Thanks very much for the suggestions!!
  6. michaeldean8

    michaeldean8 New Member

    1. Select Network mode from mobile networks menu.
    2. Select GSM/UMTS as Preferred network mode. This will ungrey the Network operators option.
    3. Pick Manual if the System select box appears.
    4. It will begin searching for Available networks.
    5. Cancel the Switch to Global Mode Box to continue searching.
    6. It should show a list of Available networks.
    7. Choose the Select automatically option and it will begin automatic registration.
    8. After completion, change the network mode back to global. The error message up top should go away once you have a signal.

    This worked for me with a Galaxy S4 on Verizon.
  7. AurJohn

    AurJohn Well-Known Member

    Thanks! I've been looking at that dumb error for over 6 months haha. Now it's gone, but my phone says the time is an hour ahead of what the actual time is. Hopefully that will fix itself.

Share This Page