1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Verizon] cyanogenmod wont boot

Last Updated:

  1. clownycashew

    clownycashew Member

    I just decided to root my gnexus and I downloaded and installed to cyanogenmod rom. I restarted my device and the boot logo just keeps spinning. I am afraid I might have ruined my phone. Any suggestions?

  2. Metroid Prime

    Metroid Prime Oil Can!!! Oil Can!!! VIP Member

    Which carrier are you with?
  3. clownycashew

    clownycashew Member

  4. jhawkkw

    jhawkkw Chinchillin' Moderator

    Also, which custom recovery and how did you try to install your rom would be very helpful to know.
  5. clownycashew

    clownycashew Member

    I am using clockworkmod. I used rom manager to install it.
  6. jhawkkw

    jhawkkw Chinchillin' Moderator

    Alright, two final questions and then we'll start the process to fix it. What exact versions of CWM did you use, and which version of CyanogenMod did you try to install: 9, 10, or 10.1

    Edit: I have also moved this into the Verizon ATR subform in order to attract more specialized help.
    clownycashew likes this.
  7. clownycashew

    clownycashew Member

    I used the newest cwd that rom manager uses. I installed cyanogenmod 10.1.
  8. jhawkkw

    jhawkkw Chinchillin' Moderator

    Alright, Generally when I install custom roms I like to do it manually in recovery. That way I know the correct things get wiped.

    So my first suggestion would be to first get into CWM manually. You can do this by first going into fastboot mode by holding vol up + vol down + power while the device is off. You should see an android laying down with it's stomach opened up and the word start in green at the top. Use the volume down to change it from start to reboot recovery, then use the power key to select. After that, the device will boot into CWM.

    Once in CWM, you are going to want to preform a couple of wipes to make sure anything from the stock rom is gone. You will first select factory reset from the main menu. Second will be a wipe cache from the main menu. Third will be format system in the mounts and storage. Fourth will be format/wipe (can't remember which) dalvik cache under the advanced menu option.

    Once all 4 wipes have occurred, go back to the main menu and go to install from sd card, then the option to let you pick. Locate where your CM10.1 rom and gapps are and flash those in those exact order 1 right after the other. Once done, return to the main menu and reboot the device. It should boot up now, though it may take a couple of minutes, but no more than 5.
    clownycashew likes this.
  9. clownycashew

    clownycashew Member

    thanks hopefully this will work Ill check back in 5.
  10. clownycashew

    clownycashew Member

    yes it worked thank you
  11. clownycashew

    clownycashew Member

    how do I download the google play app
  12. jhawkkw

    jhawkkw Chinchillin' Moderator

    Sounds like you didn't install gapps while in recovery. if you didn't initially download it, give me a second and I'll provide a link
  13. clownycashew

    clownycashew Member

    your right ill do that
  14. jhawkkw

    jhawkkw Chinchillin' Moderator

    clownycashew likes this.
  15. clownycashew

    clownycashew Member

    I already had them but thanks
  16. jhawkkw

    jhawkkw Chinchillin' Moderator

    Alright, cool. Flash those and you should be golden.
  17. TritonDroid

    TritonDroid Well-Known Member

    Awesome stuff there jhawk! People on this site always amaze me...
    jhawkkw likes this.
  18. hiflyer901

    hiflyer901 New Member

    Hi I had the same problem with the CM 10.1 wouldnt boot up. I went through the steps you outlined and did it manually through Cyno mod 5.1 or the latest one. I re-did all of it and then when I went to install zip from SD card, I had no files on my SD card. Any ideas.

    Ok so a minute after I sent this. I tried it again and on my SD car there were two things left. "0" and 0BB. I chose the "0" and it then brought up my SD card. Not sure what happened there. Any light would be appreciated.
  19. teddyearp

    teddyearp A guide with guides

  20. ramllo

    ramllo New Member

    I did this to my galaxy infuse 4g with the correct cyanogenmod file and it stays in the samsung startup screen, i dont know how to get it back to its normal status, any help??????:(

Share This Page