Verizon Date & Time problem


Last Updated:

  1. c_aus

    c_aus Disabled This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    249
    Likes Received:
    14
    Is anybody else having this problem? I just went to do a foursquare update and wondered why my device says I am in England. Then I noticed that the clock says 4:50pm. While I do wish it was that time of day, it won't be for another five hours.

    My first fix was to change the Date & Time settings to manual and then corrected it, did a reboot and all is fine. Then I went back to Date & Time Settings and switched back to Automatic and it went right back to the original time. :confused:

    Edit - Update - It is fine now. One more switch to manual and back to automatic and it has not switched back yet. I guess it just needed an hour to figure out where it was.

    Edit 2 - Ugh, doing it again. 2:30 now and saying it is 7:30. All that's changing is the time zone is switching to GMT+1 for some unknown reason and it should be GMT-4.
     

    Advertisement
  2. M0rpheus

    M0rpheus Member

    Joined:
    Jun 22, 2010
    Messages:
    7
    Likes Received:
    3
    It would likely be the tower you're getting your signal from. That one has likely gone off the standard "network" time. If you move to a different area (tower) you should go back to the regular network time again.

    Usually something like that gets fixed pretty quickly when they catch it. Might be worth a call to VW to let them know.
     
  3. c_aus

    c_aus Disabled This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    249
    Likes Received:
    14
    I actually wondered if it was something like that. Will give them a call tomorrow if it continues since it is near my office and the clock is fine at home.
     

Share This Page

Loading...