1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

[Verizon] Did I brick my phone? [SOLVED]

Last Updated:

  1. iostream212

    iostream212 Member

    Hello, new user here. Hopefully a seasoned member can help me out!
    I have a Samsung S4 from Verizon. It has been rooted and I had been using CM 10.1 on it. I decided to go back to the stock ROM, so I restored it and everything was fine. Then I started to run out of internal memory. I figured that I would wipe my phone and go back to CM 10.1. So I booted into recovery (using ClockworkMod Recovery , and then wiped all data. Everything but my external SD card was deleted (System/Data/Cache/SDcard). When I went to install CM 10.1 recovery won't read my external sd card and can't mount it. I then tried to use ADB but can't get it to connect. Device manager shows an error and says drivers aren't installed. How can I get CM 10.1 back in internal memory to install it? Any other work around? Do I now own a $700 coaster? Thanks for any insight!

  2. KJohns

    KJohns ROM/Application Developer Developer

    somehow it seems drivers got twerked. Uninstall current usb drivers for the device and try reinstalling them after you reset your phone and the computer. (device shouldnt be plugged in when installing.)

    If you can get the usb drivers to work , id suggest using ODIN to flash back to stock. Here's a link to a guide for that ---> How to Unroot Galaxy S4 and Remove Root Completely! | GalaxyS4Root.com

    you can download the stock firmware here:
    --> Galaxy S4 Stock Firmware | GalaxyS4Root.com

    If you really want custom stuff on there after that , you can just re-root etc and start over fresh. Good luck!
  3. iostream212

    iostream212 Member

    Thanks for the quick reply! This forum is great. I'll give it a go and report back... hopefully with some good news!
  4. iostream212

    iostream212 Member

    Ok I think we are moving in the right direction. ODIN can find the phone fine. The stock firmware site doesn't have a Verizon option. I found a 'de-bloated' stock firmware, but there is no tar.MD5 file in the zip. Can I download from another carrier just to get up and running?
    EDIT: I am currently downloading the Sprint version and will see what happens...
  5. KJohns

    KJohns ROM/Application Developer Developer

    if you're on verizon dont use the sprint version. lemme check for a link for verizon
  6. KJohns

    KJohns ROM/Application Developer Developer

  7. KJohns

    KJohns ROM/Application Developer Developer

    welcome to the forums btw haha forgot to tell ya.
  8. iostream212

    iostream212 Member

    Thanks for the link! I appreciate you trying to help me out! I'll read up on those guides - awesome find.
    ps thanks for the welcome!
  9. Atma

    Atma Well-Known Member

    Hi iostream :hello: welcome to the forums.

    I moved your thread to the Verizon All Things Root forum for you. :)

    One more place you can always find firmware, go to Sammobile Firmware, type your phone's model number in the search bar and a list of stock roms for your phone will show up. You have to be registered and logged in to download them though.

    Good luck! :)
  10. iostream212

    iostream212 Member

    Thanks KJohns! Your help got me up and running. I was really sweating it for the last 2 days trying to solve it on my own. Less than a few hours after signing up here I am up and running! What a great community! Many thanks!
  11. KJohns

    KJohns ROM/Application Developer Developer

    glad to hear that i could offer some assistance! i've bricked a few devices in my day lol most of the software stuff can be reversed or at least "back to stocked"

Share This Page