Verizon Galaxy Tab 7" - Post Gingerbread Report Thread

Last Updated:

  1. MrHawley

    MrHawley Active Member

    I'm going to post my thoughts and observations on the results after Verizon pushed Gingerbread (2.3.5) onto my Verizon Branded Galaxy Tab 7" (SCH-i800).

    The very first thing I noticed was that the screen looked more vibrant. The black seems somehow darker and the colors seem to all have just a touch more contrast. I like it.

    I've also noticed what I think is an ever so slight improvement in battery life which I am now monitoring to see if the numbers match my perception or if I'm just imagining things.

    Other noticeable improvements

    -Apps on the SD card don't vanish at random after a reboot (FroYo had a glitch where it would finish booting and displaying icons BEFORE it finished scanning external cards so sometimes app icons wouldn't appear)

    -External card scan on boot or after tethering is a LOT faster than it was. In fact all of the operations involving my 32gb, Class 6, SDHC card seem about twice as fast as they used to be.

    -Lock and unlock seem a lot snappier than they were. They were never slow but it seems somehow more crisp in response now.

    -Both WiFi and 3G reconnect are much faster.


    Ah it couldn't all be joy now could it. Something is a little screwy with the keyboard mapping when I use my external keyboard/dock (Samsung ECR-K10AWE) see this thread for details.

    I have had the onscreen keyboard pop up twice while I was in my homescreen. One tap and it goes away and doesn't return but it's still unusual behavior.

    A couple of my apps start out fine, then have some intermittent sluggishness, most notably DoggCatcher and JustPictures. Nothing I can pin down and it passes quickly but it's happened enough for me to note the behavior.

    So c'mon folks, share, what's your experience been like so far?

  2. wodin

    wodin Well-Known Member

    I had to re-logon to my Kindle for Android app, and then had to delet and reload the book I was reading. When I brought up the dictionary, I had to reload that too.
  3. slbailey1

    slbailey1 Well-Known Member

    How do I get rid of or reduce the size of the big black block at the top of the screen that have the home screen numbers when you are in portrait mode? There is also another big black block at the bottom of the screen while you are in portrait mode.

    Edit: Just found out that my problem is the size of the picture I'm using as my wallpaper. What size should my pictures be for the Galaxy Tab and Android 2.3.5?
  4. slbailey1

    slbailey1 Well-Known Member

    One really good feature of Gingerbread is that you can have multiple Exchange accounts in the mail app. I justed setup all my gmail accounts as Exchange accounts for true push emails.
  5. darreno1

    darreno1 Well-Known Member

    Well I just got it and I have to agree with the OP regarding the screen colors. Also, the youtube videos in the official app all look sharper and more vibrant. The biggest welcome so far have been the smoothness of the default browser. So far so good.
  6. slbailey1

    slbailey1 Well-Known Member

    It seems like everthing works better, smother. I like this update.
  7. The Absolute

    The Absolute Well-Known Member

    Hate to hijack the thread but is there a way to manually update this? I am not getting the update. I am not rooted either.

    Spoke too soon! Got the push just now! Will report back with results.
  8. neurocutie

    neurocutie Member

    anyone compare this update with the recent "leaked official" VZW GB Rom?

    is this worth updating to or it is identical or no better than the leaked GB Rom?
  9. mmikem

    mmikem New Member

    Anybody know how to root this 2.3.5 update? Tried OneClick, it just freezes at the root exploit step.

    I was rooted when I got the update and without 3G data plan. I just use it with Wifi. Updated to 2.3.5 tried the root, then went back to rooted 2.2 when 2.3.5 couldn't be rooted.

  10. MrHawley

    MrHawley Active Member

    There seems to be some sort of a memory leak issue with the Gingerbread update. After a couple of days my Tab starts getting laggy.

    Going into task manager\RAM and clearing memory helps some but the only real results seem to be doing a "cold reboot".

    I've heard rumors that a patch is forthcoming but I have no solid information.
  11. darreno1

    darreno1 Well-Known Member

    ^Mine has been running strong since the update. No noticeable lag (yet). I guess it might also depend on the apps you're running.
  12. al2fast

    al2fast Well-Known Member

    So, talked my wife into installing the update last night. Now, it's laggy as hell. Freezes up and becomes unresponsive for minutes at a time, can hit the power button, but then no response from the screen when you hit power off. Buttons on the bottom of the tab are hit and miss too if they even work now. Only had for 11 months, going to Verizon tomorrow, no point in messing with it if it's still covered under warranty. Completely stock, not rooted, heck the only thing my wife uses this for is Kindle and some audio book app and Angry Birds.
  13. Trendal

    Trendal New Member

    Interface is a bit jerky, but I can live with that. What I cant live with is that it killed the usb tether. Its just greyed out and does not respond. It is my only source of internet and I use it daily. Was working right up till the upgrade. Is there a way to go back without a total re-install?


    Edit: I got mine fixed, at least on Linux

    Here is a thread about it
  14. benday

    benday New Member

    I second this notion. I had Froyo rooted, and used Entree VPN to connect to work. The only reason I updated was because The Samsung AnyConnect in the market said it was compatible with 2.3.3+, so natually, I assumed that this 2.3.5 update would work.

    Install Error -8.......................

    So here I am with a completely useless tab that I cannot get into my company's network with.

    Anyone have any good news??
  15. benday

    benday New Member

    plz delete this
  16. jhmcat

    jhmcat New Member

    hello everyone.. so here is my story.. and I need a bit of guidance. Just picked up 3 7" tabs today (verizon) and have them up and running. a co worker installed the 2.3.5 update before i could get to it, and now i cant root. oneclick does not work nor does z4... i am sorta new to this, but can certainly get around.. just rooted my Tmo galaxy s2...

    any help would be great. Thanks again
  17. PfabTab

    PfabTab New Member

    did the update and now I can't play video at all. updated all the apps too. also, embedded advertisements stay in place when I scroll webpages too until it catches up.
  18. ukyfan

    ukyfan Member

    I am also looking to root my little tab, but haven't seen instructions on how to. I might be blind so if that then I truly apologize, but if someone could post a link I would be totally thankful.

    LBOCEAN Member

    I'm just an average user of 3 months, Performed the update last week per the notification I received, The update process went fine.

    However, its after the fact thats becoming more of a disappointment. As many have already posted several of the issues I've encountered, the biggest pain is the consumption of memory for not much value of an update.

    Seriously Sluggish OS, Completely Disabled the accessory keyboard, And the new edit pin/cursor has no clue of what line its on, and the browser blows out if you have more than 3-4 windows active (it will hang, think, then completely reset and your back to the desktop)

    I'm continuously posting in Vzw's forum of new findings, but if anyone here knows of another area that developers might be paying more attention to, pleas provide any links possible, as a corrective update is seriously due.
  20. jxker

    jxker Well-Known Member

    i too cant root, does anybody have a link to the prior version, i really dont want it without root
  21. DocFMF

    DocFMF New Member

    I am new and have yet to add apps. It sounds as if some are having probs because of already loaded apps not accepting the new os. Has anyone loaded the update on a clean slate? If so are they having any probs?

    Doc FMF
  22. rbigshow01

    rbigshow01 New Member

    How did you downgrade from 2.3.5 to 2.2 I want to root my tab

Share This Page