[Verizon] GS3 will not flash back to stock

Last Updated:

  1. bunk254

    bunk254 New Member

    so basically no matter what i do i end up stuck during the stock rom flash, ive been stuck at "recovery", "boot.img", and everywhere else, first it takes me about 20 trys for the flash to even start, then just gets stuck somewhere during the flash, when i say stuck, i mean that i leave it be for about 10 mins to see if it will do anything, which it never does, im using odin 3.07
    edit: so i seem to get it to start flashing consistently but it gets stuck on "aboot.mdn" every. single. time.
    edit edit: no matter what file im flashing i get stuck at "aboot.mbn"

  2. Rick2179

    Rick2179 Well-Known Member

    Have you tried section 5 of this guide?
    Mikestony likes this.
  3. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Welcome to AF bunk!!
    Have you tried a fresh download? And where are you getting the stock rom download from?
    The link Rick provided should have what you need:)
  4. bunk254

    bunk254 New Member

    i have read section 5, iv been doing that process all along, ill try a fresh download and i am going try from my desktop, only problem is that i cant get my desktop to recognize the phone, ive reinstalled drivers, but that wont work, is it even possible to get the computer to recognize it from my phones current state.

    edit: im just going to go to verizons store and see if they will fix it, i was never able to get any custom roms flashed, and my custom binary says no, also under current binary it says "samsung official", not to mention i have gotten the firware update error were it says i need to connect to kies, but couldnt get kies to recognize the phone.
  5. cybertec69

    cybertec69 Well-Known Member

    Kies should be disabled, also have you tried flashing a recovery image using ODIN.

Share This Page