[Verizon] Having issues installing CM10.


Last Updated:

  1. BCM

    BCM Well-Known Member

    I have been going crazy trying to install the CM10 rom. I am using the latest version of the toolkit. I have CWM installed, CM10 is on the device and the new gapps. I do the wipe data, wipe cache and dalvik then try to install from the sdcard. I get the same error every time.

    [​IMG]

    Can anyone get my back on track?

    Thank you in advance!

    Bryan

    Advertisement
  2. trophynuts

    trophynuts Well-Known Member

    Did you check the MD5 of the Rom you downloaded?

    Also what toolkit are you referring to?
  3. BCM

    BCM Well-Known Member

    I just checked the MD5 and it is good. The Galaxy Nexus 10.1 tool kit is the one from the XDA forums.

    Bryan
  4. trophynuts

    trophynuts Well-Known Member

    ok. I'm not aware of that toolkit or know anything about it.


    try not using the toolkit and see what happens.
  5. jhawkkw

    jhawkkw Chinchillin' Moderator

    This isn't the first time I've seen this error. I can promise you that it isn't related to the toolkit. This is another instance of it happening.

    http://androidforums.com/showthread.php?t=673006

    Essentially what is happening is the recovery is checking your build.prop to see if the device matches the device the rom is meant for and failing for some reason. I assume your device is rooted, right op? If so do you know how to access the build.prop to see what device it says you have?
    trophynuts likes this.
  6. teddyearp

    teddyearp A guide with guides

    Bryan, for the most part using a 'toolkit' is only to help facilitate unlocking the bootloader, rooting and the initial install of a custom recovery. So if you have done these things successfully, move away from the toolkit. This is what trophynuts alluded to when he answered "try it without the toolkit".

    Now, could you please tell us exactly which version of CM and gapps you are trying to install. Also include the exact version of your custom recovery, please.

    I am suspecting that you are trying to install a rom that is based upon Android 4.2.x which requires that the ROM, gapps and the recovery are all compatible. i.e., CM10 is Android 4.1.x, while CM10.1 is Android 4.2.x. And it takes a bit of study to go from 4.1.x to 4.2.x.
  7. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Hi trophynuts.:)
  8. trophynuts

    trophynuts Well-Known Member

    Whats up :)
  9. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Not much, you. Glad to see you still checking in from time to time.:)
    trophynuts likes this.
  10. trophynuts

    trophynuts Well-Known Member

    Yeah man. I still enjoy hanging out :)
  11. JonBsbB

    JonBsbB Member

    My lil brother had this issue so i said the hell with trying to manually go into recovery and do it. I told him to use ROM Manager and POW it worked that way. Just DL what you need from there and let it install it. I was able to install mine via recovery mode but he had to do it via ROM Manager. but what ever gets you set up is all that matters.

Share This Page