[Verizon] Hyperdrive 17.1 no wifi, safestrap won't load, gogolies errors


Last Updated:

  1. JDRagsdale

    JDRagsdale New Member

    Hi, I'm new here and having a couple problems I could really use some help with. I've googled and read forums and not been able to find an answer, I hope someone here can help me.

    I'm running VZW S4 SCHi545, Android 4.4.2, Baseband NC5, Kernel 3.4.2

    I rooted using towelroot, installed Supersu, terminal, busybox and safestrap 3.7.2

    Rooting process went flawlessly. Used safestrap to flash Hyperdrive 17.1, which also went flawlessly.

    Wifi did not work, which I expected because I read before flashing.

    I downloaded gogolies NC2 fix, NC5 fix, VZW modules, etc etc etc. Tried numerous ways top get them installed without success.

    So now I have 2 acceptable options...
    #1 get wifi working
    #2 revert to my backup

    Currently, I have 2 issues, because I can't do either of those things above.

    #1 Safestrap won't run (details follow)

    #2 - Every time I try to install any of the gogolies zips I get # footer is wrong and # signature verification errors. Unknown sources is enabled, verify apps is off (I tried with it on and off). I'm using CWM from the Hyperdrive reboot to recovery menu to install the zips, because #1...


    I'm at my wits end. I need wifi, and can't get it to work. So I was going to revert to my backup and try again, except Safestrap will not run. I have SS 3.72 and 3.73 installed. 3.72 defaults, but I can run 3.73 from the apk. I would like to uninstall both and reinstall 3.73 but can't find any way to do it other than command line.

    When I try to use SS, it will start, Install Recovery seems to work, but when I try to reboot to recovery it gives the su confirmation, followed by reboot now..... and then nothing. It won't actually reboot.

    I've reinstalled towelroot, busybox, supersu, safestrap and terminal.
    I set SElinux permissive each time before I start SS, I have manually extracted the .ko's to lib and app, etc

    ANY ideas that don't involve me throwing my phone in the lake?

    Thanks in advance!

    Advertisement
  2. JDRagsdale

    JDRagsdale New Member

    Anyone?
  3. RK KINGKONG

    RK KINGKONG New Member

    Android , 4.3 , I545VRUFNC5 , KERNEL 3.4.0 BUILD JSS15J.1545VRUEMK2 THIS IS WHERE I AM NOW STILL TRYING TO RECOVER TO 4.4.2 where i was

    using this
    Downgrade_I545VRUEMK2_old , JFLTE_USA_VZW_16G.pit , plus this VRUFNC5_Rooted_Stock-v2 , to get me where i am ...

    but still no WiFi

    this all happened after trying to upgrade a rom ... i ended up with a rom and no wifi , and since im not on a contract , i need the WiFi i tried gogolies-wififix-VZW-FN2-NC2-w-modules-SS.zip , but no go

    so im lost now

Share This Page