[Verizon] Inverted gapps


Last Updated:

  1. Steven58

    Steven58 Reformed PH VIP Member This Topic's Starter

    Joined:
    Feb 19, 2010
    Messages:
    32,920
    Likes Received:
    25,271
    Can someone direct me to inverted Gapps that works with Aokp 37?
     

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    TravP :) from the aokp thread under "mods"
     
    Steven58 likes this.
  3. Old Member

    Old Member Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    2,586
    Likes Received:
    1,905
  4. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
  5. SecondShot

    SecondShot Well-Known Member

    Joined:
    Mar 29, 2011
    Messages:
    269
    Likes Received:
    89
    That's why I love this place...before I even added my link, you had three.
     
    Steven58 likes this.
  6. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    We're just brown-nosing Steven, hoping for a raise... :D
     
    SecondShot, jmar and Steven58 like this.
  7. kevinbauman

    kevinbauman Member

    Joined:
    Jul 1, 2012
    Messages:
    6
    Likes Received:
    0
    Sorry, if this is a dumb question. But i am seeing different threads on inverted gapps but i cant find anyithing even with a google search that tells me what inverted gapps are. So if someone could explain to me what inverted gapps are, i would appreciate it.

    Thank you
     
  8. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    They are apps that have been modded to have black backgrounds or black and white colors are swapped. :D

    Here's an example of gmail:

    [​IMG]

    Here's Dropbox:
    [​IMG]
     
    GandalfTehGray likes this.
  9. kevinbauman

    kevinbauman Member

    Joined:
    Jul 1, 2012
    Messages:
    6
    Likes Received:
    0
    Thank you for clearing this up for me
     
  10. GandalfTehGray

    GandalfTehGray Well-Known Member

    Joined:
    Dec 19, 2010
    Messages:
    846
    Likes Received:
    84
    Will those linked work with current AOKP? And could i flash it over normal Gapps?
     
  11. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    I use a combination of them (zips and apks from two different sites) on my Galaxy Nexus (AOPK b40) and on my HP Touchpad (CM9). It's always a good idea to make a recovery backup first. :D
     
  12. GandalfTehGray

    GandalfTehGray Well-Known Member

    Joined:
    Dec 19, 2010
    Messages:
    846
    Likes Received:
    84
    Whats this backup business? I don't believe i have ever heard you mentions such a thing :p I don't really wanna try it right now because one of my games is a Pain in the rear to do device transfers on, and each wipe requires a new transfer :(
     
    colchiro likes this.
  13. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Bump! :D

    These JB apps worked great for me with Codename Android rom, but I had to convert Gmail from system app to user app with TIBU. Justinbean inverted JB gapps 8/3 links up - xda-developers

    Would have LOVED to have email (exchange) inverted as well, but having trouble finding one anywhere that works.
     
  14. viper689

    viper689 Well-Known Member

    Joined:
    Jan 25, 2012
    Messages:
    852
    Likes Received:
    220
    Ugh why couldn't I see this just a tad earlier when I flashed Xenon...
     
  15. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    So? Make a backup in recovery and go at it.

    I find you have to find a few of these apps in Titanium backup and make sure they aren't red (system). If they are, you can long-press them and convert to user. I had to convert Gmail and Google+ on my Nexus 7 tablet.

    If it doesn't work and you have issues, restore your backup and maybe just flash individual files instead of all of them.
     
  16. viper689

    viper689 Well-Known Member

    Joined:
    Jan 25, 2012
    Messages:
    852
    Likes Received:
    220
    Because it's a long process of having to install each app one by one through TiBu
     
  17. Slubgob

    Slubgob Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    59
    Likes Received:
    19
  18. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
  19. The_Chief

    The_Chief Accept no imitations! Moderator

    Joined:
    Nov 17, 2009
    Messages:
    11,563
    Likes Received:
    10,309
    So which of these will work with JBSourcery? Anyone tried it yet? :confused:
     
  20. tdevaughn

    tdevaughn Well-Known Member Developer

    Joined:
    Jan 3, 2011
    Messages:
    1,007
    Likes Received:
    395
    think I tried travp apps...seemed to work well
     
  21. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Just make a backup in recovery and go for it. :D
     
  22. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
  23. viper689

    viper689 Well-Known Member

    Joined:
    Jan 25, 2012
    Messages:
    852
    Likes Received:
    220
    So I just flashed these gapps but don't seen to have a phone anymore lol. How do I make calls or can I flash it separately anywhere?
     
  24. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    You already have a phone app so if it isn't there, how can you lose the one you already have? The phone app is part of your rom. (I flash gApps, then these.) :D
     
  25. xxxegoxxx

    xxxegoxxx Active Member

    Joined:
    Mar 11, 2010
    Messages:
    44
    Likes Received:
    2
    I also had the same problem with the justinbean. I install it and go through all the steps and when it reboots it shows the green android dude instead of what is supposed to be the phone app. When I click on the dude it says "app not installed" or something like that. I know the app is still on the phone because I see it under settings/apps. Is it because this app is actually supposed to be ran on the galaxy s3?
     

Share This Page

Loading...