[Verizon] Issue Formatting in exFAT

Last Updated:

  1. NapalmWeasel

    NapalmWeasel New Member

    Hello all,

    I am not terribly new to the rooting world, I had a Droid X up on CM9 and loved it. It was finally time to retire that phone, and now have a Galaxy S4 on Verizon (SCH-I545). Looking at the root process for the new firmware, it seemed simple enough - until I tried formatting my SD card. I have an old 16GB card, and I have long forgotten the manufacturer (no visible markings on the card itself). Windows is unable to format it in exFAT on both Win7 and Win8 using a SanDisk USB adapter plugged into USB 1.1, 2, and 3 ports. I have tried a few different utilities, but still no luck. The phone gives me no options on how to format it, and keep getting the permission denied message when running the root script.

    Does anyone have any advice for anything else to try? Is it possible that my card is just too old and I should get a new one? Any help is appreciated.

  2. NapalmWeasel

    NapalmWeasel New Member

    UPDATE: Stopped by Best Buy on the way home and got a cheap 8GB micro SD card with the large SD adapter. Popped that in my laptop's SD reader, and it formatted in exFAT just fine. Decided that since it was successful, we'd try the old micro SD card. That also formatted immediately.

    Moral of the story: USB dongle bad.

Share This Page