[Verizon] Jelly Bean boot up problems


  1. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    Ok everyone, there have been some issues with the Jelly Bean downloads, after a while, they brick themselves.
    the md5's are correct, it is an issue that just happens without warning, and so far there isnt a method that we can tell has caused this. for those of you who have had this issue in this issue we are talking about:

    1.) Boot to google logo: doesnt go past the logo.

    2.) Restoring a nandroid:
    boots to boot animation, and bootloops, no matter how many times you wipe data and cache.

    3.) Installing another rom or the same rom: doesnt work, just boots to google logo and will not go past it.

    so far the only method that seems to be working is restoring the factory image, unfortunately as of right now you will lose all pictures and saved progress on games. you need to make regular backups, and move *ALL* contents of your SD Card to your PC, and once you have successfully restored the 4.0.2 image, you can restore the contents of your sdcard then. from this point you can either reinstall the jellybean rom, or any of the 4.0.4 roms

    here is the link with an easy to use method, you DO NOT NEED TO LOCK THE BOOTLOADER!
    http://androidforums.com/verizon-ga...gs-root-samsung-galaxy-nexus.html#post3957198

    Advertisement
    Trooper, shaddyyy, jova33 and 6 others like this.
  2. quiklives

    quiklives Well-Known Member

    Ok, let's see. Been running AOKP for a long time. Loaded JD's v3 Jelly Bean yesterday, and it was running smooth, until a glitch in the GPS caused me to reboot my phone. Stuck in a bootloop. Tried it plugged in or not, to two different computers, and with two cables. Wiped everything in proper order, restored nandroid of AOKP. Still stuck in bootloop.

    Tried to follow unbricking instructions in sticky thread, but while the Device Manager recognizes the phone just fine, when I get to the part where I tpye "adb reboot bootloader" at the command line, I get "device not found". I'm all out of ideas. Any help would be greatly appreciated.
    __________________
    scary alien likes this.
  3. quiklives

    quiklives Well-Known Member

    Just created a thread before I saw this, you may want to delete it or whatever, the conversation may be more productive here. I don't know. Have been trying to follow the guide you linked, but keep getting "device not found" at command line, despite it being recognized just fine in Device manager.
  4. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    can you provide me the link to it?
  5. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    i actually already saw it and took the appropriate action
    thank you for the insight
  6. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    try putting the phone in bootloader menu, and then try the first command
    and it will probably work, if not let me know
  7. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    What's up VS? :)

    It may or may not be relevant but I had a strange issue with my phone prior to JB. I had some water damage while camping (damn condensation in the tent LOL). My phone was still working when I woke up but during the next boot, I could not get past the first few seconds of the boot ani.

    I tried everything. Wiping the phone completely, flashing custom ROMs, custom and stock kernels...nothing. tried flashing a rooted stock ROM and still nothing.

    I thought I was hosed and after finding a way to get all of my data off of the internal SD (that was fun LOL), I used fast boot and took the phone back to full stock configuration. Haven't had a problem since. Not saying it's the same issue...but I thought it was damn strange.
    VoidedSaint and scary alien like this.
  8. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    Ub that problem is a headache! I lost all of my data, its a pain when it happens, I'm glad you were able to get yours back, I will admit I reinstalled jb again, and didn't have any issues, however my phone got very hot all of a sudden and I rebooted it, after almost 5 minutes it went to the boot animation, and boy was I pissed!
  9. scary alien

    scary alien not really so scary Moderator

    quicklives, I merged your thread into this one...

    Thanks guys!
    VoidedSaint likes this.
  10. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Ouch. Loosing all data is the one thing that would have killed me...especially pics and videos. The phone overheating is strange. I just wonder if JB is the issue...or if it is a deeper problem with the phone...it's just strange.

    What I found is that there is no way to use a ADB from clockwork recovery and no way to pull the media folder (internal SD card). TWRP touch recovery does support ADB so I flashed it and then pulled all of my data to my computer. I had about 7 GB of pics/videos that I just couldn't lose.

    Side note: JB is the shiznit! ;)
    jmar likes this.
  11. Travisimo

    Travisimo Well-Known Member

    Going to try Jellybean soon on my Gnex, but wanted to be prepared first. In the link that describes how to restore to factory image (in case I get stuck in a bootloop), do I have to download and install the entire Android SDK, or can I just install the tools from the MINI-SDK? I'm on a Mac, so I was assuming all I'd have to do is install the MINI-SDK and plug in my phone? Thanks for any clarification.
  12. stonehenge1861

    stonehenge1861 Well-Known Member

    I rebooted my phone last night, and it got stuck at the Google logo. so I battery pulled and still the same thing. I then booted into recovery and wiped cache and dalvik cache. it then proceded to boot. I'm not sure if i got lucky, or for some reason it just booted. maybe this helps!
    cjportmann and jbdan like this.
  13. indianajonze

    indianajonze Well-Known Member

    are you guys sure you're "stuck" at the google logo? i notice in JB that it takes a loooong time to boot, maybe 2 minutes. loads up fine after that though...
  14. stonehenge1861

    stonehenge1861 Well-Known Member

    I left it there for a good 5 or 6 minutes the second time, but I'm fairly positive it wouldn't boot.
  15. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    mine stayed on the google boot logo last night for 2 hours.... so im sure its "stuck" :p
  16. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    so you are using the TWRP and not the rom manager touch recovery? i may need to try that out, only because i do not want to have to go through that issue again.

    you download the sdk, or the mini sdk, and make sure you move it to your C:\ and thats all you need to do :)

    i wiped data and cache last night after the no boot issue, and reinstalled it, and it worked.. it was very strange
    jbdan and scary alien like this.
  17. jova33

    jova33 Well-Known Member

    what do you do when adb says device not found?
  18. stonehenge1861

    stonehenge1861 Well-Known Member


    What OS are you running?
  19. jova33

    jova33 Well-Known Member

    windows 7. yeah, i have fedora 17 at home. out of town for the weekend
    stonehenge1861 likes this.
  20. stonehenge1861

    stonehenge1861 Well-Known Member

    I hate drivers lol try the drivers here

    http://androidforums.com/verizon-galaxy-nexus-all-things-root/474570-how-all-things-root-samsung-galaxy-nexus.html#usb-drivers
    scary alien likes this.
  21. jova33

    jova33 Well-Known Member

  22. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    where are you at? and what type of OS are you using?
    same goes for your home PC
  23. sequre

    sequre Well-Known Member

    Wow, this is exactly what I'm going through right now. I planned on restoring factory images and this thread just confirms it.

    I can't believe none of the nands will restore.
  24. stonehenge1861

    stonehenge1861 Well-Known Member

    try this one, i had to use it.

    https://www.dropbox.com/s/kktwgx79ikighst/Samsung Fastboot.zip

    to use it you have to go to the device manager. right click on computer > manage > device manager

    you then have to plug the phone up with it in bootloader or usb debugging on.
    unzip the file and remember where its at, then find the device under the manager should be adb interface or something similar, (i cant remember exactly) then right click on it and update driver. then browse for the files you unzipped. select the whole folder and not the contents inside it. hope this helps!!

Share This Page