[Verizon] Lost pictures from weekend


Last Updated:

  1. darkcyber

    darkcyber Well-Known Member

    OK, this is bizarre. I am rooted and running Hyperdrive RSL7. Over the weekend my daughter had her dance recital and I took some pictures with my Note 3 and uploaded a couple to FB. Then yesterday I went to pull up those pictures on my phone and the last pictures on my phone are from last Wednesday...those pictures are gone.

    Anyone else have this issue of disappearing pictures? I have (had) the camera setup to save pictures to the external SD card. Everything else is still on my SD card, nothing else is missing.

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    I'd suspect a bad SD card. First step - put it into a card reader, connect it to your computer and run PhotoRec - CGSecurity. If the pictures are still on the card, even if they're deleted or lost, PhotoRec will find them (it will find any of many file types, there's a list on the site, regardless of whether they're listed, what file system they're on, etc. - it just looks for areas on the card that look like jpgs, gifs, docs, etc.) If it can't recover the files, they no longer exist. (DON'T do anything with the card but remove it from the phone until you run PhotoRec on it. Anything you do to it in the phone could overwrite one or more of the pictures.)

    It's a free app, but if it recovers pictures like those, you'd be willing to pay for it.

    Next, while the card is still connected to the computer, run h2testw on it (back everything on the card up to your computer first).

    If it's a SanDisk card, contact them - they're very good about replacing bad cards. If it's a Samsung card, they may be almost as easy to work with (I've never tried, because I've never bought their cards - SanDisk is the other manufacturer [there are only 2] and SanDisk charges less for the same size and speed card).

    Anyone else? You take your chances. They're buying whatever chips they can and putting them together into a card. They may honor their warranty, they may blame you for damaging the card, who knows? It may even be a counterfeit card. If the card is, say, 64GB, and h2testw reports a 2GB card, believe h2testw. (Once you try to save more than the real size of the card, files get deleted.)

    I've taken a load of pictures with my Note 3, using a few different camera apps, and a few custom ROMs, and never had that problem. But I'm using a SanDisk card.
  3. darkcyber

    darkcyber Well-Known Member

    Thanks for the tip. I will give that a try. The pictures are no big deal...I just took a couple with my phone and I used my big "real" camera for all my important pictures...just curious as to why they disappeared. I never had this issue before I rooted...didn't know if it might have something to do with that or the ROM.
  4. MrClean

    MrClean Well-Known Member

    DC, after you confirm you have a legit card like Rukbat suggests. You should either flash that Note to 4.4 or do a factory reset and see if you can clear up the crashes you've been having. Not saying that is the cause of the pictures getting lost, but it kinda makes me wonder. Just my 2 cents, and it's worth even less...haha. I'm like you, I have my DSLR for taking the good pics, but sometimes I get a good shot with my phone and I'd hate to lose one.
    darkcyber likes this.
  5. darkcyber

    darkcyber Well-Known Member

    OK, I scanned my card and it recover like over 1,000 file...not all JPEG. But those look like the pictures on my card. I actually have 976 pictures in my camera directory. I just took some more pictures a few day ago and they stayed on my card. I took more picture yesterday and now the one before that are gone. I didn't see this at all before I flashed hyperdrive. I'm starting to get concerned.
  6. darkcyber

    darkcyber Well-Known Member

    OK. Been doing some testing today. This happens on Hyperdrive 4.3 and Jellybean 4.3 in slots 1 and 2 respectfully. When I load up my stock Rom in the stock location this problem does not occur.

    It acts like it is overwriting the recent pictures I've taken with the ones I am just taking. Crazy...I know. But does not do it on stock.
  7. The_Chief

    The_Chief Accept no imitations! Moderator

    To the best of my knowledge, Safestrap 3.72 KitKat ONLY works right in the STOCK SLOT. I know it's a wild venture, but is it possible that since you're in a ROM slot, that the ROM isn't saving correctly? Just a SWAG here...

    Of course a faulty or counterfeit SD card would do the same thing... however, I'm very hesitant to say that a ROM in any slot other than STOCK is going to work properly in the long term. I guess I just have to believe the devs when they say that.

    :)
    darkcyber likes this.
  8. darkcyber

    darkcyber Well-Known Member

    Chief,

    I agree about it sounding like it could be a fake card. It is a Sandisk 64 GB card. I have been using it since I got my Note 3 with no problems. The ONLY time I have encountered a problem is after I flashed Hyperdrive and Jellybean. After running those two Rom's I noticed pictures disappearing. I am currently running h2testw on the card, but don't know if that is going to tell me anything or not. When I ran h2testw it says my card is a 60 GB, but that it could only test 38,204...OK? Upon additional reading I believe h2testw only tests the empty space on the card. So, I think I will have to format it to get it to test the entire card. Anyway, I am going to run another quicker test called FakeFlashTest and see what that shows, once h2testw gets finished checking my free space.
  9. darkcyber

    darkcyber Well-Known Member

    OK, ran a couple of checking programs and best I can tell it must either be bad or a fake. I purchased it in October 2014 directly from Amazon, not a reseller. I called Amazon and explained the situation to them they emailed me a UPS return shipping label and will give me a full refund.

    It is a SanDisk Ultra 64 GB MicroSDXC Class 10 card. I have used it since October and have used 22.1 GB's of space.

    I have tried and tried to format it on two of my computer and wipe my info but cannot get it to format. Even the FakeFlashTest quicktest that is suppose to be data destructive doesn't wipe the card. Suggestions?
  10. MrClean

    MrClean Well-Known Member

    That's crazy DC. I've never heard of a card that couldn't be formatted at all. But I've never had a faulty one *knocks on wood*.
    Hope you get it figured out.

Share This Page