[Verizon] Need a little help, bricked my phone

Last Updated:

  1. moespeeds

    moespeeds Well-Known Member

    I rooted my Verizon S4 this morning, using this guide [GUIDE] Root for Verizon Galaxy S4 ***VRUAME7 Build Only!*** - xda-developers

    Then I ran Titanium backup and froze a bunch of stuff. Well, I must have frozen something important because it gets stuck on the white verizon startup screen.

    I've rooted plenty of android phones in the past, but it's been awhile so I'm really rusty. Did a little research on XDA and found Odin, and an ME7 build MD5 file but it's not working. When I try to flash it in Odin3 I just get:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> philz_touch_5.15.0-jfltevzw.tar.md5 is valid.
    <OSM> COMBINATION_I545VRUAME7_I545VZWAME7_690088_REV06_user_low_ship_MULTI_CERT.tar.md5 is valid.
    <OSM> philz_touch_5.15.0-jfltevzw.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/004> Odin v.3 engine (ID:4)..
    <ID:0/004> File analysis..
    <ID:0/004> SetupConnection..
    <ID:0/004> Complete(Write) operation failed.
    <ID:0/004> Added!!
    <OSM> All threads completed. (succeed 0 / failed 1)

    Any help here is appreciated!

  2. wtherrell

    wtherrell Well-Known Member

    Looks like you tried to Odin a custom recovery onto your ME7 device. You can't do that since Vzw locked down the bootloader and prevented the LOKI exploit. The only way to get a (sorta) custom recovery & custom roms on this is Safestrap by Hashcode. There are a couple threads on it in xda.
  3. moespeeds

    moespeeds Well-Known Member

    Ok but it looks like safe strap must be installed on a working device? I'm bootlooped.
  4. jake99x3

    jake99x3 Member

    May want to use kids and restore to stock. There is a 4.3 root out so you wouldn't lose the option to root and safestrap has been update for 4.3

Share This Page