[Verizon] Potential critical error when doing rooting please help

Last Updated:

  1. Zabrak999

    Zabrak999 Well-Known Member

  2. BlueBiker

    BlueBiker Well-Known Member

    This thread belongs in the Verizon rooting subforum. You can flag your own post to request an admin move it there for you. Good luck!
  3. Zabrak999

    Zabrak999 Well-Known Member

  4. BlueBiker

    BlueBiker Well-Known Member

    If you're viewing this forum in a web browser there should be a triangular sign shaped "Report Post" button on the left where you can flag the post to an admin, add a message like "Please move this thread to the Note 3's Verizon rooting forum." I'm not sure if the same button is in the Android Forums mobile app.
    Mikestony likes this.
  5. William T Riker

    William T Riker Well-Known Member

    You tried flashing De la vega MI9 root over MJ7 (current firmware).. This causes a softbrick.. secure check fail because you cant go backwards once you update.. the condition youre in now.

    Download the .pit file from this link and and use that and the MJ7 odin file to flash back to stock...
    [GUIDE] VZW Note III Edition[Return to Stock or recover from a Soft Brick and More] - xda-developers

    Only way to root MJ7 currently is with Kingo.. look in The_Chief's guide for links.

    Let this be a notice- Don't flash older firmware files over newer ones unless you want this to happen!
  6. Zabrak999

    Zabrak999 Well-Known Member

    Ah okay interesting. I must say though, I asked this on another forum (to fetch more replies), and a user suggested I download this:

    HLTE_USA_VZW_32G.pit | by BeansTown106 for Galaxy Note 3

    to fix it

    Should I download and use both?
  7. William T Riker

    William T Riker Well-Known Member

    That is the .pit file, and that was me that linked you to that- yes if you want to unbrick your phone :smokingsomb:
    BlueBiker likes this.
  8. Zabrak999

    Zabrak999 Well-Known Member

    LOL WHAT. Holy ****, nice. Amazing coincidence

    okay well anyway..Hmm anyway if I properly root the phone with that MJ7 link...Wouldn't that immediately restart (and unbrick) my phone?

    In other words, I'm still able to hold the home button, the power putton, and volume down to go into the rooting mode. If I were to use Kingo and use that MJ7 file and properly root that, that would unbrick my phone, right?

    I suppose I'll find out after this is done downloading.
  9. William T Riker

    William T Riker Well-Known Member

    NO, you dont use kingo thru download mode. MI9's root method was the one that did this kingo you use while hooked up thru debugging, the only thing you should flash thru download mode in odin is the pit file by itself, or with the MJ7 tar thru AP.. otherwise you risk making your situation worse or you may hard-brick it! Also you use Kingo after the fact, flashing the stock files only returns you to stock, it does not give root
  10. The_Chief

    The_Chief Accept no imitations! Moderator

    Zabrak, this is NOT a race. Take your time and understand what you're doing and what you're about to do. William is right: you don't want to make a bad situation worse. If your phone is down, remove the battery to save energy for fixing it.

    Read up on Odin and get the MJ7 .tar file. Understand what you're doing and ask questions BEFORE you do it. Then once you're back to normal, you can use my Guide to root and do whatever to it.

    Good luck!

    MrClean and ryancmatchett like this.
  11. Zabrak999

    Zabrak999 Well-Known Member

    okay I downloaded the MJ7 file, then tried to use Odin with it, and got this error:


    as you can see in the message box, it says:

    MD5 hash value is invalid

    Anybody know what this means?

    EDIT: I googled the error, and got this page:


    can anybody check out this page, and help me decipher what's going on?

    Filename is:


    EDIT 2:

    okay, apparently the uploader added that ".md5" at the end of the filename, which, as the link above mentioned, I should re-name with a ".tar" at the end

    ANYWAY people, after I go ahead and do this, I'll check to see if it'll work properly (if it's not bricked or what have you), will get back to you guys once it's done
  12. William T Riker

    William T Riker Well-Known Member

    Did you try flashing just the .pit file alone in the PIT box before trying both? Try that first you should only need to use both if you are really hosed

    Looks like a bad download maybe

    ** Dude before you flash anything just flash the .pit alone and see if that unbricks you. Dont worry about the tar unless that fails first because doing that it will set it back to how it was out the box at least if the .pit flash works all your data should still be there
  13. Zabrak999

    Zabrak999 Well-Known Member

    yeah I edited an update in my latest post above, just had to re-name the filename.

    Anyway I figured I'll start with the MJ7 file before I flash the .pit

    however, It just stopped mid way and I was met with this error message:


    So i'll start again, this time by flashing it first

    EDIT: should I solely flash it first with that .PIT, and then start again through AP? or, should my screen look like this:

  14. William T Riker

    William T Riker Well-Known Member

    Again.. just click the PIT box and navigate to where you saved the .pit file and select it alone then click Start- Report back what happens... dont worry about the tar just yet! If that fails then worry about getting the tar working

    ** YES solely flash it first with that .PIT, nothing in AP slot
  15. Zabrak999

    Zabrak999 Well-Known Member

    Okay I'm in the menu right now, here are my options:


    I clicked on Reboot System Now, and it took me back to the main menu...Should I do a factory reset? I won't choose an option until I get a reply back, to not screw anything up.
  16. William T Riker

    William T Riker Well-Known Member

    Did this occur after you flashed the .pit? It should reset and boot why are you in the recovery mode? You should have been in download mode to flash, the one with the Android that says DOWNLOAD (Vol down+home button+power)
  17. Zabrak999

    Zabrak999 Well-Known Member

    Yeah, I went to download mode, connected the phone to the computer, and flashed the .PIT

    once flashed, it automatically went into Recovery Mode.

    Once there, I clicked on Reboot System Now, and it still took me back to Recovery Mode

    I pulled the battery, and tried powering the phone, and it went into Recovery Mode as well...

    Should I just to a factory reset? Everything on my phone is saved to my computer
  18. William T Riker

    William T Riker Well-Known Member

    Wouldn't hurt, if that doesnt work, battery pull and put it back into download mode .. redownload the MJ7 odin file you shouldnt have to rename anything the file name should be N900VVRUBMJ7_N900VVZWMJ7_N900VVRUBMJ7_HOME.tar.md5 size 2.13GB.

    It should look like you have it in this picture http://i.imgur.com/67HhRvR.png?1
    except in the AP box it shouldnt be .tar.tar it should be .tar.md5 ..shouldnt give any error when you load it into AP if it downloaded ok flash both and it should reboot you back to complete stock

    ** I uploaded a picture of what my odin looks like if I were to put mine back to stock. As you can see comparing to your pic it looks like your binary size is wrong, yours says 1401 whereas it should be 2183.4MB

    Attached Files:

    • bts.jpg
      File size:
      229.6 KB
  19. Zabrak999

    Zabrak999 Well-Known Member

    Right, it won't let load it into AP when it's titled with .md5 at the end

    indeed, on this page:

    it suggests that I remove .md5 and title it .tar

    however when I tried loading hte renamed .tar file, it'll load for a long while, and then it'll fail:


    as you can see, it'll say that it failed, however it won't exactly say why it did in the message box
  20. William T Riker

    William T Riker Well-Known Member

    You shouldn't have to rename anything, see the picture I posted above. Redownload the file, it looks like the one you tried didnt complete, as the binary size only says 1401, it should be 2.13GB (2183.4 in binary size)
  21. Zabrak999

    Zabrak999 Well-Known Member

    Ahhh yes okay, it does say my binary is invalid, when I load my file..Which is odd, because it's the EXACT file that you gave me..

    anyway, do you know how I can change the binary? it looks like this is all i need to do..

    EDIT: Oh no, I actually forgot...

    in the link you gave me earlier, this one:

    File Contents of evs/Hashcode0f/note3/hltevzw - theCF Hosting

    when I click on the file, it'll take me to a page and i'll be met with this:


    as a result, I had to google that filename, and I downloaded this one:

    N900VVRUBMJ7_N900VVZWMJ7_N900VVRUBMJ7_HOME.tar.md5 | by jsdecker10@gmail.com for Galaxy Note 3

    which has the invalid binary

    anyway, if the link you gave me earlier doesn't work..Would you be willing to upload the file?
  22. William T Riker

    William T Riker Well-Known Member

  23. William T Riker

    William T Riker Well-Known Member

  24. Zabrak999

    Zabrak999 Well-Known Member

    ryancmatchett likes this.
  25. William T Riker

    William T Riker Well-Known Member

    Exactly hopefully you learned the lesson - DONT FLASH ANYTHING MI9,DE LA VEGA or MI9 tar ONCE ON MJ7.
    ryancmatchett likes this.

Share This Page